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View Window
Vellum allows you to look at your project from more than one point of view at a time. The 
view may be of    your entire drawing or of a detail of the drawing. It may be of a different 
scale or orientation from the original drawing. 

The new view appears in its own window, which you may modify using the view window's 
pop-up submenu. You may also move and resize the window in the same manner as 
other windows are modified.

To access the pop-up submenu, click on the button in the corner of the view window and 
hold down the mouse button. 

Properties
Cut 
Copy 
Delete 
Pan
Resize



Properties
This command allows you to move the location of the view window, resize the window, 
change the scale of    the view in the window, name or change the name of    the view.

A dialogue box will appear when you choose this command.

"Name"

This command allows you    to name or rename the view window by typing in this box. 
Click on "OK" or hit "Enter" when you are done typing.

"Scale" 

This command changes the scale of    the geometry shown in the view window. The 
status line box will show the current scale, which is a ratio to the existing scale, i.e., a 
scale of 1 is the same as the current view, .75 is three quarters the size of    the current 
view, and 2 is twice the size of    the current view. Click on "OK" or hit "Enter"    when you 
have chosen the scale you want.

You can also use the "Zoom" commands within a view window to change the scale of 
your drawing. See below.

"Left, Right, Top, Bottom"

These properties define the corners of    the view window as coordinates    from the center
of the sheet. A negative number would be to the left or below the center while a positive 
number would be to the right or above the center. Setting these values can resize as well 
as move the view window.

You may also resize or move the view window in two other ways. To resize using the 
"Resize" command, see below.

You may also move and resize the view window by moving the cursor to the outer edges 
of    window. When the cursor appears as a double-pointed arrow on either side or the 
bottom of the window, you may resize it . When the cursor appears as a double-pointed 
arrow at the top of the window you may move the window without changing its size .



Cut 
This command deletes the active window, but saves it on a clipboard. The window can be
pasted elsewhere, until a new cut is made, replacing the original cut on the clipboard. To 
recover    the window, use the "Paste" command from the "Edit" menu. The new window 
will appear a little offset from the original location and can be dragged to another location 
or moved using the Properties command.    See "Cut" and "Paste" under the "Edit" menu.



Copy 
This command allows you to duplicate a view window and all its attributes. Select the 
copy command and then use the "Paste" command from the Edit menu. The new window
will appear a little offset from the original location and can be dragged to another location 
or moved using the Properties command.



Delete 
This command deletes the view window. It can not be undone. You may be able to 
recreate a view accidentally deleted using the trackball pop-up submenu or the "Views" 
command pop-up submenu if the view was one of    those in the submenu.



Pan
This command allows you to move the geometry within a view window. When you choose
this command the cursor will change to a hand icon, which you can use to drag the 
drawing to the desired location in the view window.



Resize
This command allows you to resize or move a view window. When you choose the 
command the icon will look like the movie camera icon from the "Detail View" command. 
Click in one corner of the desired view location and drag to the opposite corner.

You can also use the "Zoom" commands within a view window to change the scale of 
your drawing. To make the commands apply to the view window, hold down the shift key 
while choosing the desired command from the "Arrange" menu using the mouse.



Pattern
This command changes the appearance of    selected    lines. If no lines have been 
selected, the new pattern will be applied to any new lines drawn. To select lines, chose 
the select tool and click and drag the mouse to draw a box around the lines you want to 
change.

To use this command, choose it from the "Pen" menu. A submenu will appear. Move the 
cursor to the desired pattern and release the mouse button. A check mark will appear 
beside the pattern currently in use.

Choices are: Solid, Dotted, Center, Dashed, Hidden, Phantom, Dashdot, Border, Divide, 
Cutting, Stitch.



Menus
This Help section describes the commands on Vellums menus available from the menu bar:

 
These commands perform filing tasks or help you create and configure your drawings. The commands 
are generally available, even when you are using the tools from the palette. For example, when you are in
the process of constructing connected lines, you can create a custom construction line by choosing 
Construction from the Layout menu.
When you display menus, you may notice that some commands are displayed in dimmed text which 
indicates that these commands are not currently available. For example, Undo is not available unless you 
have previously done something that can be undone. 
Some commands toggle between conditions, such as Show Grid and Hide Grid. To switch to the other 
condition, simply choose the command again. Other commands, such as Align Left from the Text menu, 
display a check mark to indicate which condition is in effect. 



File Menu
New
Open
Close
Save
Save As
Symbol
Import
Export
Preview Layout
Print Setup
Print
Exit

 
The commands on this menu allow you to perform document-level activities such as opening 
and saving files. These documents can be Vellum files, parametric Vellum symbol files, or 
files from other applications. You will find more information on using the standard Windows 
commands on this menu in the Microsoft Windows User's Guide.



New
This command creates a new Vellum document. 

The new document is untitled (the title bar displays a name such as Untitled 1), and the 
default (preset) options, such as pen style or Grid Off, are set.

If you open more than one new document, the subsequent documents are numbered 
sequentially until you name them by saving.



Open
This command opens an existing Vellum document.    The document is displayed in the 
drawing area maintaining the same settings as the last time you saved it.    If you made any 
changes to default settings, such as editing pen styles or hiding layers, those conditions 
remain in effect.

 
The dialog box allows you to specify the document you want and lets you change directories 
and disks, if necessary. 

To open a document:

1. Double-click the appropriate disk and/or directory in the Directories list box. 

2. Double-click the filename you want to open in the Files list box. 

You can also type the name of the file you want and use wild cards to display matching 
names in the files list box.

You can also choose the Open command by holding down the Ctrl key while pressing the 
letter o.



Close
Closes the current Vellum document (the one displayed in the top window); if only one 
document is open, the Close command also quits from Vellum and returns you to Windows. If
other Vellum documents are open, they are unaffected by closing the current document. If 
you have made any changes since you last saved the current document, a dialog box allows 
you to save the current version. You can close the document with or without saving the 
changes.

You can also choose the Close command by holding down the Ctrl key while pressing the 
letter w or by double-clicking the Control Menu box at the left side of the title bar.



Save
Saves the current Vellum document to its original directory and disk.    If you want to save it to
a different directory or disk or with a different name, choose Save As.... If you choose Save...
and the document has not been saved previously, the Save As... dialog box displays 
automatically, allowing you to name the document and specify the disk and directory in which 
to save it.

If you have previously named and saved the document, no messages appear when you 
choose Save, but the program pauses while it updates the information on the disk.

You should save frequently.    Even though your drawing appears on the screen, it is not 
stored on the disk until you save it; therefore, hours of work could be lost because of a power 
failure.    It is especially important to save before performing any intricate, multi-step 
maneuver.    In that way, if the result is not exactly what you had hoped, you can abandon the 
file by closing without saving and try again.

You can also choose the Save command by holding down the Ctrl key while pressing the 
letter s.



Save As
Saves the current document.    A dialog box appears so that you can name the current 
document, give it a different name, or save it to a different disk or directory.

 
To save in the current directory:

1. Type the name you want to use in the Filename box.

2. Either press Return or click Save.    

The filename extension .VLM is automatically appended to the filename. 

To save the document in a different directory or disk drive:

1. Double-click the directory or disk drive listed in the Directories List box.

2. Enter the name of the document in the Filename box.

3. Click Save. 

You can use the Save As... command to make a backup of a document.    You should back up
documents at least once a day.    It is best to save the backup document on a different disk.    
If you are using a hard disk and do not back up individual documents on floppy disks, be sure
to back up your hard disk often.



Symbol
Copies the specified document into the current document. 

Create symbol documents for generic parts so that you can use them repeatedly, modifying 
the dimensions each time.    Use the dialog box that resembles the Open... dialog box.

To create a document to use as a symbol:

1. Construct the geometry.

2. Dimension all aspects of the part by entering a variable in the text box of each dimension.

3. Choose Save As... from the File menu.

4. Name the document. 

To display the symbol:

1. Choose the Symbol... command from the File menu.

2. Specify the symbol file you want to use.

An outline of the geometry and variable entry boxes are displayed. To see an 
enlargement of any part of the geometry, move the pointer to the area you want to see 
and press the mouse button. The enlargement reduces when you release the mouse 
button.

3. Enter values into the variable boxes.

4. Click OK.

The geometry is copied into the current document as you specified.

Smart Symbols
The directory named Architect in the Samples directory contains smart symbols for doors and
windows. When you add one of these symbols to a smart wall, it breaks into the wall in the 
location you specify.



Import
This command imports a document or drawing into your current Vellum file.    The names of 
documents or drawings that are in a format Vellum can read are displayed in the dialog box 
that appears when you choose this command.

The available file types and available drive choices will be displayed in drop down menus.    
To use the boxes, click on the arrow in the upper right corner.    Move the cursor, or scroll, 
until your choice is highlighted and then click on that choice.

To import a drawing from another document:

1. Choose Import... from the File menu. 

The dialog box displays.

 
2. Go to the bottom left corner drop-down list and choose the types of files you wish to 

import from the list of those Vellum can read.    The menu box in the upper left corner will 
list all files of that type .

3. Choose the file you wish to import from the upper menu box by double-clicking on the file 
name. If there are no files of the type you chose, no file names will appear in the box.    If 
you don't see the file you want, try changing the drive using the right drop down menu.

4. Click the OK button.

5. Another dialog box will appear.    Choose any options you wish for the file you are 
importing by clicking in the box next to that option.    If the option has been selected an 
"X" will appear in the box next to it.    To de-select it, click in the box again.

Available options are:

"Group" (combines all imported items and treats them as one item).

"Geometry Only "(imports only lines and curves, not text or dimensions or other    non 
geometric information).

"Onto Work Layer" (puts the imported items onto the current work layer; otherwise    the 
program will try to find the logical layer to place it on).

"Unscale" (changes the scale of the imported docuument to fit your current scale; useful for 
importing drawing formats) 



6. Click the OK button. 

The file you have chosen will be imported into your current file.

Text will be entered in a text box in the drawing.



Export
Saves a document in the format you specify. 

1. Choose Export from the File menu.

2. Click the button to indicate the format for saving the document.

3. Click OK.

Saving Vellum files in any other format    will cause you to lose some data from    your file.

 
Vellum The format for Vellum documents. 

To save a portion of your current document, select the geometry you 
want to save and choose Export, specifying the Vellum format and 
Only Selected.

DXF The format used by AutoCAD and other CAD applications for 
microcomputers. If you choose the DXF format, the filename 
extension .DXF is automatically appended to the current filename. If 
you change the name of the file, be certain that you include the .DXF
extension.

IGES Initial Graphics Exchange Specification, version 4, the National 
Bureau of Standards format to standardize the exchange of graphics.

Text ASCII characters. This option is available only if the Text tool is the 
active tool.

META The format used by the Windows clipboard, an interchange format 
specifically used for graphics commands. A document saved in this 
manner contains only the routines to reproduce the drawing as it 
appears on the screen. The filename extension .WMF is 
automatically appended to the filename.

Bitmap Microsoft Windows bitmap file format. 

If you specify Only Selected, only those objects that are selected in your drawing will be 
saved in the export format.    If you do not specify Only Selected, all objects are saved for 
export.



Preview Layout
Shows the size and orientation of the printing area as you have specified in Print Setup.    If 
you have not specified a printing/plotting size, the default size is used.

If the drawing does not fit the paper size, use the Drawing Size... command on the Layout 
menu to scale the drawing.



Print Setup
This command allows you to select or change the printer or plotter used to print a Vellum 
drawing.    You may also use this command to change the orientation of paper in the printer, 
the paper size, paper source, or to adjust other options specific to the printer being used such
as darkness or quality of shading. 

The dialog box that displays when you choose "Page Setup..." is shown below:

 
Choose the printer you want to use by clicking on the button in front of either "Default Printer" 
or "Specific Printer."

The "Default printer" is the printer you have selected in the Windows Control Panel using the
Printer icon.    If you have selected this option and you later change your default printer in the 
Control Panel, the printer used with your Vellum documents will automatically change.

If you choose "Specific Printer" the printer you specify will be used whenever you print this 
Vellum file, unless you change it using the "Page Setup" command.    To make the chosen 
printer the one used with all your Vellum files, use the "Save Preferences" command in the 
"Layout" Menu.

To see what printers are available, click on the arrow in the upper right corner of the drop 
down menu below the "Specific Printer" button.    Move the cursor until the printer of your 
choice is highlighted and then click on that choice.

If the printer or plotter you wish to use is not listed, you must install it using the printer section 
of the Windows Control Panel.

The "Orientation" option allows you to change the orientation of the printed image on the 
paper to "Portrait", with the short side of the paper on top, or "Landscape", with the long side
of the paper on top.    The graphic with the option will change to show the orientation you 
have chosen.

The "Paper" option allows you to select the paper size or source that will be used with the 
chosen printer.    The options available with your printer will be displayed in a drop down 
menu.    To use the box, click on the arrow in the upper right corner. Move the cursor until your
choice is highlighted and then click on that choice.    If there is no choice in paper size or 
paper source with the chosen printer, the drop down menu for that option will appear in light 
type and can not be used.

Click the "Options" button to display options specific to the chosen printer.



Consult the manual for the printer or plotter or the Windows User's Manual for details 
concerning the available options.

When you have finished setting your print options, click on the "OK" button to put your 
choices into effect.



Print
This command prints or plots your file.

The dialog box called up when you choose this command shows the printer you have chosen 
using Print Options.    If you wish to change the printer or other options not in this dialog box 
click on "Print Options" to call up that dialog box.

The "Print range" command allows you to chose the number of pages of your Vellum file you
wish to print.    You may specify any page to start printing on and any page to print to. If the 
number you type in is not valid, you will receive an error message.

The "Print Quality" command allows you to specify the resolution (dots per inch) you wish 
the file to be printed at.    The options available with your printer will be displayed in a drop 
down menu.    To use the box, click on the arrow in the upper right corner.    Move the cursor 
until your choice is highlighted and then click on that choice. 

The "Print to file" command allows you to save a file that has been formatted for printing for 
later use with a printer.

The "Copies" command specifies how many copies you want printed. One is the default 
number, if you want more type in the number you want."

"Collate copies" can be toggled on or off if you are printing multiple copies of a multiple page
document.    If the box next to the command has an "X" in it , collating is on; if it does not it is 
off.    Click in the box to toggle it from on to off.

Click on the "Set-up" button if you wish to change printing options not shown in this dialog 
box.

The area printed or plotted is the part of the drawing chosen using the " Drawing Size" 
command from the" Layout" menu to scale your drawing to the appropriate size. You can 
specify tiling (printing on several pages to be pasted together) through the Drawing Size 
command.

You can also choose the Print... command by holding down the Ctrl key while pressing the 
letter p.



Exit
Closes Vellum and returns to Windows If you have made changes since you last saved, a 
dialog box allows you to save the changes.    If you have more than one document open, you 
are asked to save each unsaved document.



Edit Menu
Undo
Redo
Cut
Copy
Paste
Delete
Select All
Selection Mask
Selectable Points
Linear Duplicate
Polar Duplicate
Edit Objects
Resolve

 
The commands on this menu allow you to make changes to the text and geometry you 
create. 



Undo
Reverses editing.    You can Undo and Redo any of the last eight editing actions. For 
example, if you delete an object, you can choose Undo to restore it.    You can then use Redo 
to return to the deleted version.

You can undo actions that create and edit geometry and text, but not actions that do not 
change the contents of the drawing, such as re-sizing the window or quitting.

If you are using a tool which involves a multi-step process, such as constructing connected 
lines or creating a 3-point fillet, choosing Undo reverts to the beginning of the process.    
Some activities, can be stopped by pressing the Esc key.

You can also choose this command by holding down the Ctrl key while pressing the letter z.



Redo
Reinstates the last action reversed by Undo.    You can Undo and Redo any of the last seven 
editing actions. 



Cut
This command deletes the selection and places it onto the Clipboard. Each addition to the 
Clipboard replaces the previous Clipboard contents.

1. Select the object to be cut.

2. Choose Cut from the Edit menu.

Once a selection is cut, you can paste it into a document. You can use Cut and Paste to 
move geometry or text around the document, from one sheet to another, or from one 
document to another. You can even paste the cut selection into a document created with a 
different application. 

You can also erase selections with the Delete or Backspace key or by choosing Delete from 
the Edit menu. Selections erased in this way are not placed on the Clipboard and, therefore, 
cannot be pasted. They can be restored, however, by using Undo. 

Moving geometry with the Cut command:

1. Select the objects you want to move.

2. Choose Cut from the Edit menu.

3. Display the destination on the screen.

4. Choose Paste from the Edit menu. 

The object is pasted in the center of the screen. The object is selected so that you can 
move it, if you want. 

If you want to move an object from one layer to another, use the Edit Objects... command on
the Edit menu.



Copy
This command places a copy of the selection onto the Clipboard without deleting the original. 
You can paste the copy elsewhere in the current document or into a different document.    You
can even paste the copied selection into a document created with a different application. 

You can also create a copy of an object or text with the Selection tool.    First select the object,
then hold down the Ctrl key and drag a copy of the object to a new location. 



Paste
Pastes a copy of the Clipboard contents onto the center of the screen on top of other 
geometry or text.    he Clipboard contents are not changed when you use the Paste 
command. 

If the object is cut or copied from a Vellum document, the pasted object remains on the layer 
it was on when it was cut or copied.    A cut or copied object retains its original attributes (layer
and pen color, weight, and pattern) when it is pasted. If the pasted object was cut or copied 
from a non-Vellum document, it will be placed on the work layer. 

You can also paste the selection into another document or into a document created with 
another application.

If you want to create an even distribution of geometry, you can use Linear Duplicate... or 
Polar Duplicate... on the Edit menu.



Delete
Deletes a selection without placing it onto the Clipboard. You can undo this deletion, but you 
cannot paste what is deleted. In addition to this command, you can use the Delete or 
Backspace key to delete a selection.

Erasing Geometry
You can use several methods to erase selections. 

You can press the Delete or Backspace key. You can retrieve what you deleted with the 
Undo command. As many as eight undo actions can be performed.

You can choose the Delete command from the Edit menu.    You can retrieve what you 
deleted with the Undo command.

You can choose Cut from the Edit menu. You can retrieve what you cut with the Paste 
command, as long as you have not cut or copied anything else.      



Select All
Selects all objects except those on a hidden layer or excluded by the Selection Mask. This 
command is useful if you want to make a global change in a drawing, such as changing the 
width of all lines. 

If you choose Select All while using the Text tool, all characters in the current text area are 
selected. 

You can set the appearance of a selected object on the Selections submenu of the 
Preferences command in the Edit menu where you can specify blinking, color, or both to 
indicate that the object is selected.

You can specify that only certain objects, layers, or colors are selected by setting a selection 
mask with the Selection Mask... command.

You can also choose Select All by holding down the Ctrl key while pressing the letter a or by 
double-clicking the Selection tool.



Selection Mask
Allows you to limit selection by object type, layer, and color. Only those specifications that are
highlighted will be selected by the various selection methods. You can select the entire 
category or individual specifications. 

 
When an item in the list is highlighted you can select only that type of item. If circles are not highlighted in 
the Selection Mask dialog box, and you choose Select All from the Edit menu, everything but the circles 
will be selected. In this way, you can select such choices as only blue splines or only the red objects on a 
particular layer. 
Using the Selection Mask

1. Choose Selection Mask... from the Edit menu.

The Selection Mask dialog box appears. The highlighted items will respond to all 
selection methods and can be detected by the Drafting Assistant.

2. Click the items you want to be able to select so that they are highlighted. 

You can select or de-select groups of items by holding down the Shift key and clicking the
first and last item in the group.    

You can select and de-select non-contiguous items by holding down the Ctrl key and 
clicking the items.

While the dialog box is displayed, you can select, draw, and edit geometry.    You can move 
the dialog box if it covers geometry you want to work on.    The Selection Mask remains in 
effect even after you close the dialog box until you select a tool. 

When an item in the dialog box is not highlighted, the Drafting Assistant and all the tools 
cannot detect it, even though it is visible to you on the screen.

This feature is useful when you have created a complex drawing and want to change 
particular groups of objects. You can use this feature to export some but not all geometry.    
You can also use the Selection Mask... to change all dimensions from parametric variables to 
real values, as described in the chapter on Parametrics in the User Guide and Reference 
Manual.



Selectable Points
Allows you to be able to select points. If this setting is off, you cannot select points by any 
method. If Selectable Points is on and if points are displayed, simply click the point to select 
it. If points are not displayed, you can select a point by dragging a selection fence around it.



Linear Duplicate
Creating an array of copies along a straight line

1. Select the object to be duplicated.

2. Choose Linear Duplicate... from the Edit menu.

A dialog box appears.

 

An asterisk (*) appearing next to an entry field in a dialog box indicates that the information 
can be filled in by using a mouse click to indicate the appropriate coordinate in the drawing 
area.    This is a very handy and accurate way to specify this information. 

3. Enter the number of objects per row.

4. Specify Total or Step Lengths by clicking a radio button.

5. Click the X Length* box.

6. Move the pointer to the drawing area and drag to indicate the length of the row of copies.

Both the X and Y values are filled in.

7. If you want more than one row, enter the number of rows, and click a radio button to 
indicate the type of offset.

8. Click OK.

The Linear Duplicate dialog box contains the following settings:
Number Per Row The total number of objects you want in each row. Be sure to include 

the selected object itself in this total count.

X Length/Y Length The X length value determines the horizontal length of a row. The Y 
length value determines the vertical rise of the row.

Total Lengths The X and Y length is the distance from the selected object to the 
last copy. 

Step Lengths The X and Y length is the distance from the selected object to the 
first copy. 

Number of Rows The total number of rows that you want.



Total Offset The perpendicular distance between the row containing the selected 
object and the last row.

Step Offset The perpendicular distance between the row containing the selected 
object and the next row.

Offset The perpendicular distance setting for the Total Offset or Step Offset.



Polar Duplicate
Allows you to copy and rotate the selected geometry. 

You can copy the objects upright or rotated. 

1. Select the object to be duplicated.

2 Choose Polar Duplicate... from the Edit menu.

A dialog box appears.

 
An asterisk (*) appearing next to an entry field in a dialog box indicates that the information 
can be filled in by using a mouse click to indicate the appropriate coordinate in the drawing 
area.    This is a very handy and accurate way to specify this information. 

3. Enter the number of objects in the circular array.

4. Click the Center X * box.

5. Move the pointer to the drawing area and click to indicate the center for the array of 
copies.

The values for Center X and Center Y are filled in.

6. Specify Upright or Rotated objects by clicking a radio button.

7. If you specified Rotated, click a location for the reference point on the drawing area.

8. If you do not want the copies in a complete circle, click the Total or Step Angle radio 
button.

9. Enter a value for the specified angle type.

10. Click OK.

The dialog box contains the following settings:
Number: The total number of objects you want. Be sure to include the selected

object itself in this total count.

Center X/Center Y: The center X and Y values determine the center of the circular array 
you will create.

The center X and center Y can be set by entering values, or by 
clicking the mouse in the drawing area.

Total Angle: The distance between the center of the selected object and the 
center of the last copy.



Step Angle: The distance between the center of the selected object and the 
center of the first copy.

Rotated Objects: Copies are rotated relative to the angle between the copies.

Upright Objects: Copies are upright with respect to the selected object. This option 
requires a reference point.

Ref X / Ref Y The reference point for the Upright Objects option.

Ref X and Ref Y determine an imaginary point that will be duplicated
as specified around the center. The selected objects will be 
reproduced in the same position relative to each imaginary point that 
is duplicated.

The Ref X and Ref Y can be set by entering a value, or by clicking 
the mouse in the drawing area. 



Edit Objects
You can edit selected objects by either changing individual characteristics, such as layer or 
line style, or by changing the specifications in the Edit Objects dialog box. 

 
The only way to edit the measurements of an existing object is through the Edit Objects... command. This 
dialog box is a fast, easy way to make several changes at once. You can change a single characteristic 
faster by simply selecting the object and changing the characteristic. But if you are changing several 
characteristics or any measurements or positions, you should use the Edit Objects... command. 
1. Select the object to be edited.

2. Choose Edit Objects... from the Edit menu.

3. Change the information in the entry boxes.

Double-click the entry box and type a new entry (do not press Enter).

Many boxes have drop-down menus for selection.    Click the down arrow and then use 
the scroll bar to display the selection you want, then click the item you want to specify.

4. Click the Apply button.

5. Make any other changes you want.

6. Click the Apply button.

7. Double-click the Control Menu button to close the Edit Objects box. 

Changes made through this dialog box can be reversed with the Undo and Redo commands.

The topics of information shown in this box depend on the type of object 
selected, and include at least the following: 

Number (or type) of objects

Lock status

Current layer

Current color

Current pattern

Current weight

Status of control points.



The measurements reflect the settings of the Units option in the Preferences submenu.    If 
you want to prevent changes to an object, you can specify "locked" in this dialog box, or you 
can select the object and choose Lock from the Arrange menu.

If you will be doing a lot of editing, you may want to leave the Edit Objects dialog box 
displayed.    In that way you can select the object, make the changes in the dialog box, click 
Apply, and then go on to the next object. 

Leaving the Edit Objects dialog box displayed during construction is not 
recommended.

If you select several objects and then choose Edit Objects..., all of the objects will reflect the 
changes you make in the dialog box.    For example, if you select all dimensions and then 
change the text entry in the Edit Objects dialog box to "2" all of the dimensions will display a 
2.

Changing an individual characteristic:

1. Select the object to be changed.

2. Choose Edit Objects... from the Edit menu.

3. Click the arrow for the characteristic you want to change.

4. Click the new characteristic from the list.

5. Click Apply.

Moving an object to a different layer:

1. Select the object(s) to be moved.

2. Choose Edit Objects... from the Edit menu.

3. Click the arrow for the layer entry box.

4. Click the layer from the list.

5. Click Apply.



Resolve
Allows you to re-draw geometry automatically to fit specified dimensions.    This parametric 
feature enables you to draw a geometric shape without regard to measurements and then 
have Vellum re-draw the same shape to the values you specify. 

To use parametrics:

1. Create the geometry.

2. Dimension all geometry by using variables, constant values, and expressions. (You must 
dimension the essential, related geometry so that Vellum can reconstruct your selection. 
Note that Vellum can identify parallel but not collinear lines.)

Select the appropriate dimensioning tool.

Click the geometry to be dimensioned.

Type an expression (such as 1.5, x, x+3*y) into the text box on the status line and 
press Return.

3. Select the geometry and dimensions to be resolved.

4. Choose Resolve... from the Edit menu.

5. Enter the values you want to assign to the variables.

6. If you want to indicate a point in the drawing to remain fixed, click that point.

7. Click the OK button. 

The geometry is re-drawn to the dimensions you specify. 

If you have not given all of the dimensions required to draw the geometry, the geometry is 
divided into groups that can be defined.    The missing information will determine how the 
groups relate to one another. 

An alert box tells you how many groups are formed.    To see each group, click the Next 
button.    Examine the groups shown to determine why the position of each one is not fully 
defined relative to any other.    A group consisting of a single point is particularly telling.    (This
investigation can require some clever thought because it may not be obvious.)

The Parametrics chapter of the User Guide and Reference Manual gives example and 
describes problems you might have with parametrics.

Note: The Resolve command does not apply to geometry created with the Ellipse or Spline 
tools. 



Layout Menu
Show/Hide Grid
Preferences

Snap
Grid
Units
Selection
DAssistant
Save Preferences

2D Analysis
Show/Hide Points
Construction...
Delete Constructions
Layers
Drawing Size

 
The commands on this menu allow you to set the specifications for the drawing area and 
customize Vellums functionality to your specific needs. They also allow you to create 
construction lines, and perform 2D analysis.



Show/Hide Grid
Displays the grid. The command name toggles between Show Grid and Hide Grid. The grid is
made up of horizontal and vertical lines of dots.    The spacing of the lines of the grid and the 
number of tick marks between the intersections of the grid lines are set in the Grid submenu 
of the Preferences command on this Layout menu.

When the grid is displayed, the Drafting Assistant snaps to the grid spacing.    In other words, 
if the Grid is set to .25 inch spacing, an object cannot be constructed closer than .25 inch to 
another object.    If you attempt to place it closer, it will snap to touch the object.

You can also choose this command by holding down the Ctrl key while pressing the letter g.



Preferences
Displays a submenu for setting the following specifications:

Snap
Grid
Units
Selection
DAssistant
Save Preferences



Snap
Sets the hit radius and alignment angles for the Drafting Assistant.
Hit Radius The detection distance in pixels. The pointer is detected when it is 

within the specified distance from an object. When the pointer is 
within the hit radius, the Drafting Assistant notations are displayed or 
the object is selected if the mouse is clicked. The default is 12 pixels.

If you are unable to specify locations that are close together because
the Drafting Assistant snaps to an existing control point, you can do 
any of these things:

Decrease the hit radius. 

Zoom in so that more pixels separate the existing point and the 
point you want to select.

Lock on a point by pressing the mouse button and then typing 
the letter that represents the point (M for midpoint, for instance). 

To turn off the Drafting Assistant, set the Hit Radius to zero.

Alignment Angle The angles for the construction lines which the Drafting Assistant 
automatically displays. If you want to change the orientation of your 
drawing, you can change these specifications; for example, you 
could set these angles to 30° and 150° for an isometric drawing. The 
defaults are 0° (horizontal) and 90° (vertical). The values must be 
separated by a semicolon.

Line Angle The angles of the Drafting Assistant lines between the horizontal and
vertical construction lines defined by the alignment angle. The 
defaults are 45° and 135°. The values for multiple construction lines 
must be separated by a semicolon.

To display a construction line through a point, move the pointer to the
point to activate the point (a diamond displays); construction lines 
automatically display through the active point. You can have as many
as eight active points. When you activate the ninth point, the first one
in the series is deactivated. 

% Point The divisions of a line for Drafting Assistant notations. If you want the
midpoint notation to divide the line into quarters, use a 25 
specification. The default is 50, which shows the halfway point of 
lines.



Grid
Determines the spacing of the grid lines. 

When you choose this command a dialog box will appear asking for "Grid Spacing" and 
"Number of subdivisions." Type the desired numbers in the box. When finished, click on "OK" 
and the grid will automatically be turned on in the desired configuration.

The grid spacing will be in the units you set with the" Units" submenu of the" Preference" 
command. When you change the units, the appearance of the grid spacing remains the 
same, and the values listed here change automatically. 



Units
Determines precision, American or metric units, and whether or not leading or trailing zeros 
are displayed.

When you change the units, existing dimensions are updated to reflect the change.

Precision Sets the number of decimal places of the precision. The default is 
0.001.

If you want values for measurements and x,y coordinates displayed 
in other than three decimal places, change this specification 
accordingly.

inches, feet Displays measurements in American units.

mm, meters Displays measurements in metric units.

Leading 0 Determines whether or not the zero to the left of the decimal point is 
displayed.

Trailing 0s Determines whether or not zeros to the right of the decimal point are 
displayed. If set, the number of trailing zeros is determined by the 
precision.

Fractions Displays measurements as fractions rather than decimals. You can 
set the format for fractions on the Linear submenu of the Dimension 
menu.

When you change the unit type, the values for the grid lines change, but the appearance 
does not. All geometry reflects the new unit measurement. 



Selection
Determines how selected objects are indicated.    You can select blinking, color, or both.

If you specify blinking, selected objects blink at the rate set on the Control Panel on the 
Windows desktop.

To choose a color, move the pointer to the color box, and click the arrow to display the menu 
choices.    Drag to the color you want and release.    Once the selection color is changed, all 
current and future selected items are displayed in the new color.



DAssistant
This command toggles on and off Vellum's Drafting Assistant. When the command is 
checked, the Drafting Assistant is on.

To use this command, choose it from the Preference submenu in the Layout menu. To 
turn the Drafting Assistant on or off, click on the command.    The Drafting Assistant can 
also be considered off if Hit Radius in the Snap submenu in Preferences is set to zero.



Save Preferences
This command saves the current setting of all preferences (snap, grid, units, selection, 
display list and DAssistant). The settings will remain until you change the preferences 
and use this command again.

To use this command, choose it from the Preference submenu in the Layout menu.



2D Analysis
Provides statistics on the length of the perimeter, the area, the center of gravity (centroid), 
and inertia of the selection. The selection must be a closed figure.

 
1. Select the geometry that defines a closed boundary.

2. Choose 2D Analysis from the Layout menu.

3. If necessary, enter changes for the tolerance and weight per area value.

4. Click the Calculate button. 

The analysis is performed and the values are displayed in the dialog box.

The calculations apply to a closed area such as the area that could be crosshatched. If you 
are in doubt about the area, simply crosshatch the geometry to see if it represents the area 
you want to analyze.

Tolerance affects the accuracy of curved boundaries. The smaller the tolerance, the higher 
the accuracy.



Show/Hide Points
Toggles the display of the control points (endpoints, midpoints, center points, and knot points)
for selected and future objects.    When points are displayed (and Selectable Points is set on 
the Edit menu), you can select a point by clicking it. If points are not displayed (but Selectable
Points is set on the Edit menu), you can select a point by dragging a selection fence around 
the location of the point.

To show points for an individual selection, use the Edit Objects... command on the Edit menu.



Construction...
Creates a construction line which is automatically placed on the construction layer of the 
current document. Subsequent geometry is placed on the work layer.    

 
You can specify the angle of the construction line, the offset from the reference point, and the coordinates 
of the reference point. An asterisk indicates values that can be specified with the mouse in the drawing 
area.
The coordinates of the last point you specified on the drawing are displayed in the X and Y boxes. 
To specify the angle with the mouse:
1. Click the Angle box.

2. Drag a vector in the drawing area. 

The angle of the vector line is entered in the box.

To specify the offset with the mouse:

1. Click the Offset box.

2. Drag the offset distance in the drawing area. 

The distance you drag is entered in the offset box.

To specify x,y coordinates:

1. Click the X box.

2. Either enter coordinates or click the location you want in the drawing area. 

The coordinates are entered automatically for both x and y.

To create multiple construction lines through the same point, enter the angles you want, 
separated by semicolons.

To create parallel construction lines, specify a single angle value and different offsets. You 
can also create parallel lines by creating one construction line using this box, then make the 
construction layer the work layer and drag new lines with the Parallel Line tool. 

You can also choose the Construction... command by holding down the Ctrl key while 
pressing the letter k.

To create temporary construction geometry, such as arcs or circles, make the construction 
layer the work layer, create the geometry to be used for construction, then switch to another 
layer to continue your work. You can use the Construction pen style if you prefer. Once you 
no longer need the construction geometry, choose Delete Constructions from the Layout 
menu; all geometry on the construction layer is deleted, regardless of the pen style used. 

Caution: The Delete Constructions command deletes all geometry on the construction layer, 



so do not create geometry that you want to save on the construction layer.



Delete Constructions
Deletes all construction lines. The Drafting Assistant's dynamic construction lines are not 
affected by this command. Any geometry on the construction layer (regardless of the pen 
style used) will be deleted by this command.

You can retrieve deleted construction geometry within the limits of the Undo command.



Layers
Used for creating, deleting, and renaming layers as well as setting layer specifications. The 
work layer is the active layer -- the layer on which the current construction is created.

The "eye" indicates visible layers, and the check mark indicates the work layer. 

 
Construction lines are automatically placed on the construction layer. If you create a 
Dimension layer, all dimensions added after you create the layer are placed on the dimension
layer. 

You can edit any geometry or text that is visible, regardless of which layer it is on. If you want 
to make some geometry unselectable, use the "Selection Mask..." command 

To set the layer of an object, use the "Edit Objects" command.

You can use layers for complex drawings so you can turn off the display of some components
to simplify the drawing visually. You can think of visible layers as transparent pages and 
hidden layers as invisible pages. Although you cannot see objects on hidden layers, they do 
exist. The layer must be visible for you to select objects on the layer. For example, if there are
objects on a hidden layer and you choose "Select All", then delete all objects, those objects 
on the hidden layer will not be deleted. 

You can also specify the selectability of layers with the "Selection Mask..". command on the 
Edit menu.

To create a new layer:

Click New. 

The new layer (named Layer #) is created on top of all other layers.    You can type the name 
of the new layer and click Rename. As many as 256 layers are allowed.

To rename a layer:

1. Select the name of the layer from the list box. 

2. Type the new name.

3. Click Rename.

To delete a layer:

1. Select the name of the layer from the list box.

2. Click Delete.

(Caution: The layer and everything on that layer is deleted.    A warning is displayed 



before this choice is executed, however.)

To make a layer the work layer:

1. Select the name from the list.

2. Click the Set Work button.

The layer must be visible before you can make it the work layer.

You can also select the layers name from the pop-up menu in the lower-left corner of the 
Vellum window. This menu displays all the visible layers. 

To hide a layer:

1. Click the layer you want to hide in the list.

2. Click Hide. 

The "eye" beside the name disappears. 

The work layer cannot be hidden.

To display a hidden layer:

1. Click the name of the layer you want to make visible.

2. Click Show. 

The layers name is checked in the list.



Drawing Size
Allows you to see the size of the paper relative to the drawing and to specify the scaling of 
the drawing so that it fits the paper size and orientation set by the Page Setup command.

 
When you choose Drawing Size..., a gray rectangle displays in the drawing area. This 
rectangle represents the page so that you can see how your drawing fits the paper.

To display the page size at all times, click Always Display.

To specify scale, use one of two methods: 

Enter a scale in the Scale box and click Apply to see the effect of the scaling you 
specified. 

Click the arrow beside the Scale box and select one of the standard ratios from the menu;
the drawing area is scaled as you specify.

The ratio represents drawing size to paper size.

To scale the drawing to fit the paper, click Fit; the drawing is automatically scaled to fit the 
paper. The geometry does not change scale, only its ratio to the paper size or drawing area 
changes.

To change the paper orientation while the Drawing Size box is displayed, choose Page Setup 
from the File menu and enter the specifications you want.    When you click OK, the new 
specifications are shown in the drawing area.    You can relocate the drawing boundaries by 
dragging the boundary.

Tiled Printing
If you want to use a printer but the drawing is too large for the paper size you have available, 
you can print the drawing on multiple pages and then tape the pages together. 

1. Choose Drawing Size form the Layout menu.

2. Specify the number of pages across for the final drawing.

3. Specify the number of pages down for the final drawing.



4. Specify the order for printing the pages (Across Then Down or Down Then Across).

5. Click the Fit button.

Your drawing will be scaled to fit the number of pages and layout, as you have specified.



Arrange Menu
Zoom In
Zoom Out
Zoom All
Zoom Previous
Redraw Screen
Divide
Group
Ungroup
Lock
Unlock

 
The commands on this menu allow you to zoom in and out on your constructions, group and lock 
selections, and divide lines and curves into equal segments.



Zoom In
Enlarges what is shown in the active window by a factor of 2. To enlarge a particular area of 
your drawing, use stroke commands or the "Magnifying" tool for zooming.

To use a stroke command to zoom in, hold down the "Shift" and Control" keys at the same 
time, and drag the cursor that appears diagonally from the upper left to lower right of the area
you wish to enlarge. When you release the mouse button that area will be magnified.

To reverse the zoom-in stroke, hold down the "Shift" and "Control" keys and drag the cursor 
from the lower right to upper left of the screen. The object will appear at its previous 
magnification.



Zoom Out
Reduces what is shown in the active window by a factor of one-half. You cannot specify the 
area of reduction. If you want to reduce a particular area, use stroke commands or the 
"Magnifying" tool for zooming.

To use a stroke command to zoom-out, hold down the "Shift" and Control" keys at the same 
time, and drag the cursor that appears diagonally from the upper right to lower left of an area 
the size you wish the image reduced to. When you release the mouse button the image will 
be reduced.

To reverse the zoom-out stroke, hold down the "Shift" and "Control" keys and drag the cursor 
from the lower left to upper right of the screen. The object will appear at its previous 
magnification.



Zoom All
Zooms in or out to make all parts of the drawing visible on the screen. 



Zoom Previous
Zooms to the last magnification you specified.



Redraw Screen
Refreshes the screen to eliminate extraneous geometry and points.

You can also choose this command by holding down the Ctrl key while pressing the letter r.



Divide
Divides the selected geometry into the specified number of equal parts. 

 
You can see the divisions when you display the points by choosing Show Points from the 
Layout menu.



Group
Combines selected objects to function as a single object. 

1. Select the objects to be grouped.

2. Select Group from the Arrange menu.

Once geometry is grouped, you cannot edit the individual objects within the group unless you 
ungroup them. 

If you move the group, all components move together. If you change the size of a group, the 
individual objects change proportionally.

Use Ungroup to separate the group into individual objects. 

Groups can be grouped. When you use multiple groupings, you must ungroup each group in 
the order that they were grouped. 

To create temporary groups, you can drag a selection fence around several objects and treat 
them as a single unit while they are selected.    Only those objects that are completely inside 
the selection fence are selected. 



Ungroup
Separates selected grouped objects into their individual components. 

1. Select the group.

2. Choose Ungroup from the Arrange menu.



Lock
Prohibits editing or movement of selected geometry. 

1. Select the objects to be locked.

2. Choose Lock from the Arrange menu.

Although you cannot move or change a locked object, you can copy, group, and select it.

To prevent accidental changes to objects, lock the objects. 

To prevent changes to an entire document, choose the Select All and Lock commands.

Selected objects can also be locked or unlocked by clicking the Locked box in the Edit 
Objects... dialog box.



Unlock
Removes the lock on the selection. You can change and move the unlocked objects.

1. Select the locked object(s).

2. Choose Unlock from the Arrange menu.

Selected objects can also be locked and unlocked by clicking the Locked box in the Edit 
Objects... dialog box.



Pen Menu
Style 

Edit Style
Outline
Visible
Hidden
Dashed
Center
Phantom
Dimension
Construction

Color
Weight 
Pattern
Arrow at Start
Arrow at End
Crosshatch
Hatch

 
When Vellum loads, the pen style is set for the Outline pen style solid, black lines .01 inch wide. The pen 
style resets when you begin a new document.    The Pen menu includes different styles of pens.    The 
default settings for pen styles are described in this section.    You can permanently change the 
characteristics of a style with the Edit Style... command or change the characteristic of a selection using 
the Color, Weight, and Pattern settings on the Pen Menu.    Crosshatching is also on this menu.



Style 
Edit Style
Outline
Visible
Hidden
Dashed
Center
Phantom
Dimension
Construction



Edit Style
Sets the specification for the pen styles. 

To change the specification of a pen style:

1. Choose Edit Style... from the Pen menu.

2. Select the pen style you want to change. 

Click the arrow beside the Style entry box. When the list of pen styles displays, click the 
style you want to change.

3. Specify the characteristics you want for that style. 

Click on the arrow beside the characteristic you want to change. When the list of 
characteristics displays, click the characteristic you want. 

4. Click OK to set the specifications. 

5. Click Apply to put the specifications into effect for one pen style. 

The dialog box remains open so that you can make changes to another pen style.

 
When you edit the style, the new specifications are in effect, so that whenever you choose a 
pen style from the Pen menu, the pen reflects the new characteristics. T he specification 
remains in effect until you change it again with the Edit Style... command.

Style
Selects the pen style to be edited.

The check mark indicates the current style. 

Color
Sets the on-screen pen color for the selected pen style.    The check mark indicates the 
current color.

Weight
Sets the pen width for the selected pen style.    The check mark indicates the current width. 



Pattern
Specifies the line pattern for the selected pen style.    The check mark indicates the current 
pattern.



Outline

Sets the current, on-screen pen to solid, .01 inch, black lines. This is the default pen setting. 
To change the characteristics of this pen style, choose Edit Style..., specify Outline, and set the 
characteristics you want. When you click OK, the characteristics of this style are changed.



Visible

Sets the current, on-screen pen to solid, .02 inch, black lines. 
To change the characteristics of this pen style, choose Edit Style..., specify Visible, and set the 
characteristics you want. When you click OK, the characteristics of this style are changed.



Hidden

Sets the current, on-screen pen to hidden pattern, .016 inch, red lines. Hidden lines are actually visible 
and are used to represent lines that would be hidden in a solid object.
To change the characteristics of this pen style, choose Edit Style..., specify Hidden, and set the 
characteristics you want. When you click OK, the characteristics of this style are changed.



Dashed

Sets the current, on-screen pen to dashed, .016 inch, yellow lines. 
To change the characteristics of this pen style, choose Edit Style..., specify Dash, and set the 
characteristics you want. When you click OK, the characteristics of this style are changed.



Center

Sets the current, on-screen pen to center, .01 inch, green lines. 

To change the characteristics of this pen style, choose Edit Style..., specify Center, and set 
the characteristics you want. When you click OK, the characteristics of this style are changed.



Phantom

Sets the current, on-screen pen to phantom, .01 inch, cyan lines. 
To change the characteristics of this pen style, choose Edit Style..., specify Phantom, and set the 
characteristics you want. When you click OK, the characteristics of this style are changed.



Dimension

Sets the current, on-screen pen to solid, .01 inch, blue lines. 
To change the characteristics of this pen style, choose Edit Style..., specify Dimension, and set the 
characteristics you want.    When you click OK, the characteristics of this style are changed.
Note: Dimension lines will always be .01 inch lines, regardless of the weight you specify. 



Construction

Sets the current, on-screen pen to dotted, .01 inch, magenta lines.    This pen style does not create 
construction lines; it only uses the line style of construction lines.    True construction lines are placed on
the construction layer and are deleted when you choose Delete Constructions from the Layout menu. 
To change the characteristics of this pen style, choose Edit Style..., specify Construction, and set the 
characteristics you want.    When you click OK, the characteristics of this style are changed.



Color
Specifies the pen color of selected and future lines on screen:

 
To specify the color of the current pen, drag to Color on the Pen menu.    When the submenu 
displays, drag to the color you want and release. The check mark indicates the current color.   
This overrides the current Color in Pen Style when selected.



Weight 
Sets the pen width of selected and future lines in inches:

 
To specify the weight of the current pen, drag to Weight on the Pen menu. When the 
submenu displays, drag to the weight you want and release. The check mark indicates the 
current weight.    This overrides the current Weight in Pen Style when selected.



Pattern
Sets the pattern of selected and future lines:

 
To specify the pattern of the current pen, drag to Pattern on the Pen menu. When the 
submenu displays, drag to the pattern you want and release. The check mark indicates the 
current pattern.    This overrides the current Pattern in Pen Style when selected.



Arrow at Start
Draws an arrow at the beginning of the selected lines or lines to be constructed. The type of 
arrowhead is determined by the selection on the Arrowhead submenu on the Dimension 
menu.

If both Arrow At Start and Arrow At End are checked, all constructed lines will have arrows at 
both ends.



Arrow at End
Draws an arrow at the end of the selected lines or lines to be constructed. The type of 
arrowhead is determined by the selection on the Arrowhead submenu on the Dimension 
menu.

If both Arrow At Start and Arrow At End are checked, all constructed lines will have arrows at 
both ends.



Crosshatch
Crosshatches the selection with one of the industry standard crosshatching patterns.

1. Select the objects which represent a closed boundary. The closed boundary may include 
cutout areas such as a hole.

2. Choose Crosshatch from the Pen menu.

 
3. Select the pattern you want from the crosshatch list.

The pattern you select is displayed in the Pattern area, just as it will appear on the 
drawing.

4. Change the spacing and angles, if you want.

As you make changes to the angle or spacing, the pattern box shows the pattern exactly 
as it will be when the specified object is crosshatched.

5. Click Apply.

The selected geometry is crosshatched as specified.

To crosshatch a figure that is not a closed figure, you must create closed figures by adding 
hidden lines or by segmenting lines.    In this way, you can crosshatch individual sections of 
the geometry.    See Crosshatching in the Advanced Features section of the Tutorial for a 
step-by-step example.



Hatch
Crosshatches the selected objects using the current crosshatch pattern.    If you want to 
change the crosshatch pattern, choose Crosshatch... and make your selection from the dialog
box.



Text Menu
Font 
Size 
Style
Align Left
Align Right
Align Middle
Justified
Single Space
1-1/2 Space
Double Space
Indentation

 
The commands on this menu allow you to set the font, test size, alignment, line spacing, and indentation 
for the text you use.    Both annotations and dimensions are affected by the settings on this menu.



Font 
This command allows you to change the font, either for a selected block of text or for future 
text entries in the current document.    When you dimension your drawing, the dimension text 
is displayed in the currently selected font.

You may change the font in two ways, by clicking on the font you want from the "Font" menu 
or by using the "More" command in the "Font" menu.    The "More" command brings up a 
"Character Format" dialog box that allows you to change the font, the font size and the style 
(bold or italic) of the characters.

To use the "Character Format " dialog box, first select it from the "Font" menu. The available 
fonts and available font sizes will be displayed in drop down menus.    To use the boxes, click 
on the arrow in the upper right corner. Move the cursor until your choice is highlighted and 
then click on that choice.

The text may be made bold or italic by clicking in the box next to that option. An "X" will 
appear in the box if bold or italic has been selected. To return to plain text, click again in the 
box.

Double click in the upper left corner of the dialog box to close it after you have made your 
choices.

If you change the font while you are using the Text tool, only the selected characters are 
changed. If you are not using the Text tool, font changes affect the text of selected and future 
dimensions.

The fonts listed on the menu are those installed when you installed Windows, as well as the 
plotter font. You must use the plotter font if you will plot the drawing.    All other fonts convert 
to plotter font when text is rotated.

The font you choose stays in effect for the current document until you choose another font.



Size 
Changes the font size for the selected text or for future text entries in the current document. 
In addition, when you create a dimension, the text is displayed in the current font size. 

You can select preset font sizes in points, inches, or millimeters, or you can choose Other..., 
which allows you to specify a custom size in units. 

The font size can also be specified in inches or millimeters.

To specify a nonstandard size:

1. Choose Other from the Size submenu on the Text menu.

2. Type the size you want.

3. Click OK.    If you want to specify a point size, type the number followed by pt, otherwise, 
the text size is displayed in current units.

The size you specify stays in effect until you choose another size.



Style
Changes the style (such as bold or underlined) for selected text or future text entries in the 
current document. In addition, when you create a dimension, the text is displayed in the 
current font style. 

The style you specify stays in effect until you choose another style.



Align Left
Aligns the selected and future text at the left margin of the text area. If you are using the text 
tool, only selected paragraphs are aligned. 

The check mark indicates which alignment is in effect.



Align Right
Aligns the selected and future text at the right margin of the text area. If you are using the text
tool, only selected paragraphs are aligned. 

The check mark indicates which alignment is in effect.



Align Middle
Centers the selected and future text in the text area. If you are using the text tool, only 
selected paragraphs are aligned. 

The check mark indicates which alignment is in effect.



Justified
Aligns both the left and right margins of the selected and future text in the text area. If you are
using the text tool, only selected paragraphs are aligned. 

The check mark indicates which alignment is in effect.



Single Space
Sets the spacing of selected and future text so that each line occupies one space in the text 
area. 

The check mark indicates which spacing is in effect.



1-1/2 Space
Changes the spacing of selected and future text so that each line occupies one and a half 
spaces in the text area. 

The check mark indicates which spacing is in effect.



Double Space
Sets the spacing of selected and future text so that each line occupies two spaces in the text 
area. 

The check mark indicates which spacing is in effect.



Indentation
Sets the indentation of paragraphs for the selected text area as defined by the units set on 
the Preferences submenu.

 
First Line Sets the number of units that the first line of each paragraph is 

indented. 

Left Indent Sets the number of units that the left margin of each paragraph is 
indented.

Right Indent Sets the number of units that the right margin of each paragraph is 
indented.



Dimension Menu
Linear 
Angular
Text 
Arrowheads 
Show/Hide Palette 
GD&T

 
This menu allows you to set specifications for format and tolerance of dimensions, specify alignment of 
dimension text, and choose the types of arrows for dimensions. It also provides dimension and GD&T 
(geometric dimensioning and tolerancing) tools.



Linear 
Allows you to set the number of decimal places and the format of tolerance and limits for 
linear dimensions.    Do not set these parameters smaller than your Precision in the Units 
submenu of Preferences.

 
The default is three decimal places with no tolerance or limits.

Use the [xxx] (basic) format to create dimensions to be used with GDT symbols.



Angular
Allows you to set the format for degrees, minutes, and seconds as well as tolerance and 
limits for angular dimensions.

 
The default is degrees with no minutes or seconds and no tolerance or limits.

Use the [xxx] (basic) format to create dimensions to be used with GDT symbols.



Text 
Allows you to set the orientation for text used in dimensions.

You have three choices," ISO Style", "Aligned" or "Horizontal."      To change the current 
orientation, double click on your choice.



Arrowheads 
Allows you to specify the arrowheads that appear on the dimension leader line.

 



Show/Hide Palette 

 Displays the dimensioning tool palette.    The dimension tools are described in the Dimension
Tool Palette section of Help.



GD&T
Creates a label, a feature control frame for indicating dimensions, alignment, and tolerances. 

Geometric Characteristic
The first section of the feature control frame contains the geometric characteristic symbol; for 
the frame shown above the characteristic being described is Perpendicularity. The available 
characteristics are as follows: 

Straightness The axis of an item of revolution or element of a surface is a straight line.

Flatness All elements of a surface are in one plane.

Roundness All points of a surface of revolution are equidistant from an axis that is intersected
by a plane perpendicular to that axis.

Cylindricity All points of a surface of revolution are equidistant from a common axis.

Profile of Line A 3D element is projected onto a plane.
Profile of Surface A 3D surface is projected onto a plane.

Angularity An axis or surface is at a specified angle from another axis or datum plane.
Perpendicularity An axis or planar surface is at a right angle to a datum axis or datum 

plane.

Parallelism An axis or planar surface is equidistant along its length to a datum axis or datum 
plane.

True Position A zone of tolerance exists for a center axis or center plane.

Concentricity The axis of all elements in a cross-section shares a common datum axis.

Symmetry The location of a feature relative to a center plane.

Circular Runout Circular elements of a surface of revolution associated with a datum axis.

Total Runout All elements of a surface of revolution associated with a datum axis.



 

Creating a GD&T label
1. Choose GD&T... from the Dimension menu.

The GD&T dialog box appears.

2. Click a radio button (Stand Alone, Arrow Line, or Witness Line) to indicate the way you 
want the GD&T symbol connected to the geometry you are labeling.

3. Enter the appropriate data to create the GD&T label.

There are two types of entries that are made in this dialog box in order to create a 
complete GD&T label:

a. Selecting from pop-up menus that appear when you press the pop-up menu buttons. 

b. Entering text in the rectangular boxes by clicking to place a text cursor, and then 
typing the entry.

4. Indicate the location of the label.

If you are using a Stand Alone label, click the location for the upper-left corner of the GD&T 
label.    If you are using a label connected with an arrow line or witness line, click on the 
geometry you wish to label, and then click on the drawing area to indicate the position for the 
label.

Editing a GD&T label
If you have already created a GD&T label, you may wish to make changes.

1. Select the GD&T label you wish to edit.

2. Choose GD&T... from the Dimension menu.

The GD&T dialog box appears with the selected text filled in.

3. Make the desired changes in the GD&T dialog box.

4. Click Edit.
The changes are made in the GD&T label.

Using an editing shortcut
When you are editing a GD&T label or creating a second label, you may want to remove 
every entry in Line 1 or Line 2. 

1. Press on the first box, Geometric Characteristic.



The symbol menu displays.

2. Drag to the X symbol. 

All entries in the line are deleted. 



Views Menu
Sheets
Sheet Into View
Models
Auto Front
Bring To Front
Send To Back
Draw View Boundaries
Windows

 
The commands on the Views menu allow you to create and manipulate a view for placing your 
construction in a drawing format, as well as to create multi-page documents. Review the information in 
the Advanced Drafting chapter of the User Guide and Reference Manual for more information on 
drafting techniques.



Sheets
Names and renames the sheets.    The check mark indicates the work sheet.

You can use several sheets for construction of various related components.    A detail view on 
one sheet is associated with the work view from which it was derived, even if that view is on a
different sheet.

To create a new sheet, click New.

To rename a sheet:

1. Select the name of the sheet from the list box. 

2. Type the new name.

3. Click Rename.

To delete a sheet:

1. Select the name of the sheet from the list box.

2. Click Delete.

To make a sheet the current sheet:

1. Select the name from the list.

2. Click the Current button.

An asterisk indicates the current sheet.



Sheet Into View
Displays the contents of a sheet in a view, scaled as you specify in the scale box on the 
status line.    You can think of a sheet as an infinitely large piece of paper. Depending on how 
large your geometry is, you may need to scale the view of it so that it will fit on the size paper 
you want for plotting or printing.    For example, you can draw a 6-foot part full-size on a 
sheet, then scale it by putting it into a view.



Models
Allows you to specify models which are essential for creating detail views on multi-page 
documents. A model can be related or unrelated geometry. 

To rename a model:

1. Select the name of the model from the list box. 

2. Type the new name.

3. Click Rename.

To delete a model:

1. Select the name of the model from the list box.

2. Click Delete.

To make a model the current model:

1. Select the name from the list.

2. Click the Current button.

A check mark indicates the current model.



Auto Front
Overrides the Bring to Front or Send to Back settings, thus enabling clicking to make a 
view active.



Bring To Front
Brings the specified view to the front. 

1. Select the view.

2. Choose Bring To Front from the Views menu.

This command counteracts the Auto Front command, so that you can select objects within the
view by clicking rather than activating a view which may be overlapped by the top view. 



Send To Back
Sends the specified view to the back. 

1. Select the view.

2. Choose Send To Back from the Views menu.

This counteracts the Auto Front command.



Draw View Boundaries
Shows the boundaries of all detail views that are not active.



Windows
This command allows you to move from one open Vellum file to another.    When you 
choose the command a submenu showing the open files will appear.    The current file will
have a check mark.    Move the cursor to the file you want and release it.    That file will be
brought to the top of the screen.



3D Menu
Views

Define View...

View the Plane

Unfold View

Flatten View

Show/Hide Trackball

Planes

Define Plane

Set Origin

3-Point Plane

Set Plane to Screen

Show/Hide Triad

Extrude...

Revolve...

 



Views
Vellum 3D allows you to look at your project from more than one point of view at a time.    
The view may be of your entire drawing or of a detail of the drawing.    It may be of a 
different scale or orientation from the original drawing.    You may look at many different 
views at once.

The "View" command allows you to choose from a preset pop-up submenu to change the
orientation of a view you have already created.    You can add your own personalized 
viewpoints to the menu using the Define View command.

The active window, the one you last took action in, will be affected by any choices you 
make. 

Most changes made in one view window are "associative" and will be reflected in all 
others.    Exceptions are: dimensions, text and cross-hatching 

Submenu choices include Isometric, Right, Front, Top and Trimetric plus any other views 
you have defined using the Define View command.

Isometric -- shows your drawing in three dimensions.    Same length lines along the x, y 
and z axes are shown as the same length.    This view can cause problems when drawing
certain geometry, however, because a 45 degree angle from the x or y axis lines up 
exactly with the z axis.

Trimetric-- shows your drawing in three dimensions. Differs from isometric in that same 
length lines are not shown as the exact same length on the screen. This avoids alignment
problems in drawing 45 degree angles.

Top-- Shows your drawing in two dimensions from the x, y plane.

Right -- shows your drawing in two dimensions from the y, z plane.

Front -- shows your drawing in two dimensions from the x, z plane.

The view window itself may be moved or changed in size by using the menu which 
appears when you activate the view by clicking in it and then clicking on the button in its 
upper left corner. See View Window.

To create a new view window, use the Detail View tool, which looks like a camera, from 
the View Control Tools palette.

Once a view window is created you may not change the orientation of your main sheet.

You may also create additional view windows by using the pull-down menu associated 
with an existing view window. See View Window.



Define View...
This command allows you to add a new point of view to the "Views" command and 
trackball submenus.    Once you define a new view you can change any view window to 
your new point of view by choosing it from either of the submenus.

You can also modify existing views with this command.

When you choose the Define View command the following dialog box appears:

 
The dialog box also contains a list of predefined views.    These views may be "locked", meaning they can 
not be changed. If they are locked, a lock icon will appear in front of the view name.    To "unlock" a view 
so it can be changed, simply click on the lock icon.    To "lock" an unlocked view, click in the spot where 
the lock icon will appear.
If a view is locked, only the "New" and "Set View" commands can be used. Only an unlocked view may be
deleted, redefined, or renamed.
To create a new view, click on the "New" button.    A dialog box will appear which contains the values of 
the currently active view window.    If you wish the view in that window to be your new view, simply click on
"OK."    (The same dialog box appears when you choose redefine.)

 
To enter new values, either type them in the appropriate fields or click the mouse in the 
appropriate areas of your active view: 
The "Normal" coordinates define the line of sight that will run from the view to the viewer.    To set the 
coordinates , move the mouse to the window and drag a line through the part of the view you want to face
straight toward you.
The "Up" coordinates define which part of your drawing will point up in the new view.    To define the 
coordinates , move the mouse to the view window and drag a line in the direction you want to point up in 
the new view.
The new view will automatically be named "View 1" (or View 2 or View 3, etc., if the other names are 
already in use.)    To give it your own name: either type in the name you want in the "Rename" box of the 
original dialog box before you click on "New", or choose rename from the commands in the dialog box 
after you have created the new view.
Remember, you may not be able to see the name of your new view in the submenu 
because it will be placed after all existing view names.    Scroll down to see the entire 



submenu.

"Delete" - removes a view from the trackball and view submenus (but not from the 
screen). The view still exists, it just can't be called up using these submenus.

To use the delete command, click on the file you want to delete and then on "Delete".

"Redefine" - changes the attributes of a view you have named, using the same 
procedure as the "New" command.

"Set View" changes the active view to a different point of view.    To set a view, click on a 
view title in the dialog box and then on "Set View."    The active view will change to one 
with the attributes defined for that view name.    This is the default command in the Define
View submenu, which means it will be highlighted when the submenu opens and will be 
activated by hitting either "Enter" or "Set View".

"Rename" gives a new name to an already defined view.    The old name will no longer 
exist.    To rename a view, click on the view title you wish to change, then type the new 
name in the "rename" box.    Then either type an enter or click on "Rename" and the new 
name will replace the old name.



View the Plane
This command changes the view so you are looking at your drawing with the x axis 
horizontal in the view window, the y axis vertical in the view window and the z axis 
coming out toward you. It changes only the orientation of the view and does not affect the
work plane.



Unfold View
This command allows you to create a new view along a specified fold line, as if unfolding 
the drawing at that point to look at a drawing from a new point of view. The new view is 
"unfolded" 90 degrees from the fold line.

To use this command, first make sure the view containing the geometry you want to 
unfold is active by clicking in it, then click on Unfold View. Next, specify the line you wish 
to fold along by clicking on the start and end points. Messages in the Help Line will guide 
you. Once you have chosen the fold line a new window will appear containing the folded 
geometry.

You may manipulate the new view window using the commands explained under View 
Window.



Flatten View
This command allows you to make changes in a view of your project without affecting 
other views or the main model.    For example, you may want to remove a hidden line 
(which may not be hidden in another view).

Flatten view "disassociates" the view from other views, so changes in the flattened view 
affect it only.    Changes in other views won't be reflected in the flattened view, either.

When you chose this command all overlapping lines of equal length and all lines parallel 
to the line of sight are removed.    Any dimensions will be removed because they no 
longer apply to the flattened view.

To use the command, first make sure the view you want to flatten is active by clicking in it,
then click on Flatten View.

A warning message will advise you that this command will disassociate the view. Click 
"OK". The flattened view will appear on the main sheet. 

If another message appears warning that the current view (which you are flattening) and 
the draft view have the same model, you must change the active model on the sheet.

To do so, first click on "OK" in the warning message.    Then make the main sheet the 
active view by clicking on it.    Next, choose the "Models" command from the Views menu. 
Click on "New" and then on "Current."

Then return to the view you wish to flatten and follow the original procedure.



Show/Hide Trackball

This command toggles on and off to show or hide a trackball that can be used to rotate 
the geometry within a view.    The trackball also contains a submenu that can be used to 
change the orientation of views to preset viewpoints.

There are two ways to use the trackball.    First, turn it on by clicking on the "Show 
Trackball" command. Move the cursor to the central round "trackball" and rotate it.    The 
active view should rotate as the trackball rotates.

You may also use the trackball's pop-up submenu, which is identical to the submenu 
which appears when you use the "Views" command.

You can add your own personalized viewpoints to the submenu using the "Define View" 
command.

Submenu choices include Isometric, Right, Front, Top and Trimetric plus any other views 
you have defined using the Define View command.

When you choose one of the submenu view names, the geometry in the active window 
will automatically change to the orientation which had previously been defined for that 
view name.

The trackball window can be moved by clicking in the title bar area of the window and 
dragging it to the desired location.

To hide the trackball, either chose the "Hide Trackball" Command or double click on the 
title bar in the trackball window.



Planes
Normally using Vellum 3D does not require changing the work plane, the two-dimensional
slice of the three-dimensional universe you are working in. Occasionally, however, 
changing the work plane makes it easier to draw geometry on an angled surface that is 
not parallel to the work plane.    You may also want to change the work plane to add text 
on an angled surface.

 
It is usually necessary to change the work plane to add a center point circle, a rectangle or two-point 
ellipse to an angled surface because each is drawn by specifying only two points.    Geometry drawn by 
specifying three points can usually be done on an angled surface without changing the work plane.
The Planes command allows you to choose from a preset pop-up submenu to change the work plane. 
To change the work plane, chose the Planes command. Move the cursor to the submenu, highlight the 
name of the plane which you wish to make the work plane and release the mouse button.
To view the new work plane, choose the View the Plane command from the 3D menu.

To return to the original work plane, chose "World" from the submenu.

You can add your own personalized plane coordinates to the menu using the Define 
Plane command.

If you have not defined any new plane coordinates the pop-up submenu will contain 
"World, Top, Front, and Right" as choices.

World -- is the plane used when the file was originally created. The coordinates of this 
plane can not be changed. 

Top-- The x, y plane.

Right -- The y, z plane.

Front -- The x, z plane.



Define Plane
This command allows you to add coordinates for new work planes to the "Plane" 
submenu.    Once you define a new plane you can make it the work plane at any time by 
choosing it from the submenu.    You can use this command to create a new work plane, 
rename a temporary plane or change an existing plane.

When you choose the Plane Define command the following dialog box appears 

 
The dialog box also contains a list of predefined work planes.    These planes may be "locked", meaning 
they can not be changed. If they are locked, a lock icon will appear in front of the plane name.    To 
"unlock" a plane so it can be changed, simply click on the lock icon.    o "lock" an unlocked plane, click in 
the spot where the lock icon will appear.
If a plane is locked, only the "New" and "Set Work" commands can be used. Only an unlocked plane may 
be deleted, redefined, or renamed.
The current work plane will be marked with a check mark. You may not "delete" the current work plane.
The "New" command is used to create a new work plane.    A dialog box will appear which
contains the values of the current plane (probably the World plane, the plane you 
originally began work on, unless you have selected a new work plane).    You may either 
type in the coordinates for the new plane or select them by clicking the mouse buttons on 
a view of your drawing.    You may need to move the dialog box to have access to the 
drawing.

You must first choose the origin, the point on your plane that will have the coordinates
of 0,0,0 where the x, y and z axes will all begin.

Next choose the direction that will be right (horizontal) in your plane and then the 
direction that will be up (vertical). You must be very precise in your coordinates for the
new work plane to be oriented properly.

To enter new values, either type them in the appropriate fields or click the mouse in 
the appropriate areas of your drawing. When you have set the new coordinates, click 
on "OK".

The new plane will automatically be named "Plane 1" (or Plane 2 or Plane 3, etc., if 
the other names are already in use.) To give it your own name: either type in the 
name you want in the "Rename" box of the original dialog box before you click on 
"New", or choose rename from the commands in the dialog box after you have 
created the new plane.

Remember, you may not be able to see the name of your new plane in the submenu 
because it will be placed after all existing plane names. Scroll down to see the entire 
submenu.

"Delete" - removes a pre-defined plane name from the submenu.    To use the delete 
command, click on the file you want to delete and then on "Delete".



"Redefine" - changes the attributes of a plane you have already defined, using the same 
procedure as the "New" command. 

When you use this command, the values that appear in the dialog box are the 
coordinates of the plane you are redefining, and not of the "World" plane you 
originally began work on. Therefore, any new coordinates you type in should reflect 
changes from the plane as it exists, not as changes from the world plane (as would 
be appropriate when originally defining a plane).

To enter new values, either type them in the appropriate fields or click the mouse in 
the appropriate areas of your active view. 

"Set Work" changes the current work plane.      To set a new work plane, click on a plane 
title in the dialog box and then on "Set Work."    The work plane will change to one with 
the attributes defined for that plane name.

"Rename" gives a new name to an already defined plane.    You can also use this 
command to make a temporary plane created using the 3-Point Plane command 
permanent. In any case the old name will no longer exist. 

To rename a plane, click on the plane title you wish to change, then type the new 
name in the "rename" box.    Then either hit return or click on "Rename" and the new 
name will replace the old name.

To view the new work plane, choose the "View the Plane" command from the 3D 
menu.



Set Origin
This command is used to change the origin, the 0,0,0 coordinate at which the x, y and z 
axes begin. This can be helpful in measuring distances. For example, moving the origin 
from the center of the sheet to a corner of your geometry can make it easier to measure 
distances on your geometry.

To change the origin on the work plane, choose this command, move the cursor to the 
point where you want the new origin and click. 

To change the origin on a new work plane, or one not currently used, use the Define 
Plane command.

Only the origin will be changed. The orientation of the x, y and z axes remains the same.



3-Point Plane
This command is a short-cut for creating a new work plane. Planes created using this 
command will appear on the "Planes" submenu as TempPlane. Vellum 3D will save 
TempPlane specifications only until a new TempPlane is created using the 3-Point Plane 
command. To save a plane created using this file permanently, use the Define Plane 
command and choose "Rename" from the submenu. 

To create a 3-point plane, choose the 3-Point Plane command. The help line will prompt 
you to choose the origin of the plane. Move the mouse to that spot and click. The help 
line will then prompt you to chose the direction of first the x axis and then the y axis by 
clicking on a point on each axis.

To view the new work plane use the View the Plane command from the 3D menu.



Set Plane to Screen
This command changes the work plane so the origin is the center of the screen, the x 
axis runs horizontally across the screen, the y axis runs vertically from the top to bottom 
of the screen and the z axis comes out toward you. 

It is especially helpful for adding text, details or balloons to a drawing.

To set the work plane to this plane, simply choose Set Plane to Screen from the 3D 
menu.    A check mark will appear beside the command to show it is in effect.

To return to the original "World" plane, click on the command again. The check mark will 
disappear.

To save this plane in the Planes submenu for further use, use the Define Plane command
and choose "New" from the submenu, then click on "OK" when the dialog box.    The 
plane will appear as Plane 1 (or Plane 2, or Plane 3 if the other names are already in 
use).    The name may then be changed using the "Rename" command. See Define 
Plane.



Show/Hide Triad
This command displays the Triad symbol in the upper-left corner of the active view or the 
sheet.    The orientation of the symbol shows the orientation of the work plane and 
changes when you change the work plane.

To show the triad, simply choose the command from the 3D menu.

The command toggles on and off. When you choose Show Triad the Hide Triad command
will replace it in the menu. When you choose Hide Triad the Show Triad command will 
return.

The long arm of the symbol represents the direction of the x axis, the short arm the 
direction of the y axis and the line off the triangle the direction of the z axis.

The symbol will also automatically appear at the origin (0, 0, 0 coordinate) point when a 
view is rotated with the on-screen trackball.



Extrude...
This command allows you to make a 2D object into a 3D object by adding depth to it, for 
example by making a square into a cube.

To use the command, first select the geometry you wish to extrude. When you choose the
extrude command, a dialog box will appear. 

You may enter the values for the amount of extrusion you want in two ways.    You may 
use the dialog box to type in the number of units you want to extrude the object along 
each axis.    Or you may use the mouse to drag a line from the object to show how far and
in what direction you want it extruded.

When you type an "enter" or click on "OK" the object will be extruded.

Which axis to extrude the part along is determined by the plane it was drawn on. For 
example, an object originally drawn on the x, y axis should be extruded in the z direction, 
while an object drawn on the x, z plane should be extruded in the y direction.



Revolve...
This command is used to transform a 2D object into a 3D wire frame object by rotating it 
along a specified axis. This command can turn a circle into a sphere or a torus; a cross 
section into a 3D object.

When you choose "Revolve" a dialog box will appear asking for information. 

The "sweep angle" is how far you want the object rotated: 360 degrees to rotate the 
object in a full circle, 180 degrees for a half circle, etc.

"Number of steps" is how many faces you want on the 3D object. The more steps used, 
the closer the final object is to a solid object. But using more steps may slow the 
computer because the model may become quite complex. 

"Origin" is the starting point of the axis around which your object will rotate.

"Axis" is the ending point of the rotational axis. Instead of typing in coordinates for the 
origin and axis you may click or drag the mouse on the desired axis. You may have to 
move the dialog box to do this if it appears on top of the object you want to rotate.

Once the desired coordinates have been entered, type an "enter" or click on "OK" to 
rotate the object. 



Help Topics
The Vellum Window
Menus
Tool Index
Techniques
Glossary



The Vellum Window

Title Bar Includes the title of the document and three buttons for 
controlling the window.

Menu Bar Contains the Vellum menus of commands and settings.
Message Line Displays the name and step-by-step instructions for using 

the current tool.
Tool Palette Contains the drawing, text, and editing tools you'll use for 

constructing and annotating geometry.

 

Scroll Bars Allow you to move around the document.
Layer Indicator Displays the name of the active layer.    Pressing the mouse 

button while the cursor is over this area brings up a popup 
menu of layers.    Select a layer from the menu to change 
the active layer.

Location Indicator Displays the coordinates of the pointer location.
Status Line Indicates the coordinate location(s) and geometric 

measurement(s) of the current tool.
Status Line Scroll Button

Click to scroll status lines for more parameters.



Glossary
Accelerators Keys and letters that invoke commands rather than using the mouse to

choose from menus.
Alignment The justification of text with even left and/or right margins or centered 

within the designated text space.    Alignment is set in the Text menu.
Alignment Angle The angle indicated by the Drafting Assistant that falls between 

horizontal and perpendicular.    The specification is set in the 
Preferences Snap submenu.

Arc Tool Draws a circle or part of a circle.
Associativity A link between an object and its dimensions or between views. If the 

object is changed, the dimension automatically changes to match.    In 
associative views, such as a detail view, when geometry is changed in 
one view, all associated views are changed accordingly. 

Attributes The layer and pen style (color, weight, and pattern) of an object.
Backspace key The keyboard key which removes the character to the left of the cursor

in text.    The Backspace key also works like the Delete key by deleting 
selected objects.

Bezier curve A free form curve.    NURB splines are a superset of Bezier curves.
Border A frame showing the boundary of a view.
Boundary The limiting area of a view, or the geometry that defines the limits for 

operations such as trimming, relimiting, or crosshatching.
CAD An acronym for Computer-Aided Design.
CADD An acronym for Computer-Aided Design and Drafting.
CAE An acronym for Computer-Aided Engineering.
CAM An acronym for Computer-Aided Manufacturing.
Chamfer Tool The tool that constructs beveled or sloping edges between two lines.
Characteristics The specifications for pens and text.    For pens, the characteristics are 

color, weight, and pattern.    For text, the characteristics are font 
(Helvetica, Times, Roman, etc.), size, and style (bold, underline, italic).

Circle Tool Draws circles specified by the radius, the diameter, or tangency to 
other entities.

Circumference The length of an arc.
Circumscribed Enclosing a circle.    In circumscribed polygons, the midpoint of each 

side touches an imaginary circle.
Click To press and release the mouse button.    When you are told to click an 

object, move the pointer to the object and press and release the 
mouse button.

Clipboard The memory buffer where selections are stored when the Cut or Copy 
command is used.



Construction Creating or drawing geometry.
Construction Lines Lines, displayed as dotted or gray lines, that you use for exact 

alignment.    The Drafting Assistant creates dynamic, temporary 
construction lines, and you can create permanent construction lines, 
which can be used in the geometry or used for alignment and then 
deleted.

Control Point The endpoint or midpoint of an object or knot point defining a spline.    
The Drafting Assistant indicates these positions when the pointer is 
moved near them.

Control Menu The button in the upper-left corner of the 
Button title bar.    When you double-click the button, the window closes.    If the

window is a document you have not saved, you will be asked if you 
want to save.    Clicking the button once displays the Window Control 
menu.

Coordinates Positions on axes that specify the locations of a point.    Two-
dimensional graphics have x,y coordinates; three-dimensional graphics
have x,y,z coordinates.

Copy The command that places a duplicate of the selected geometry on the 
Clipboard.    See the descriptions of the Polar Duplicate... and Linear 
Duplicate... commands and Transformation tools for additional copying 
methods.

Corner Tool An editing tool that trims lines extending past their intersection or 
extends lines to form a corner.

Crosshatching The filling of closed geometry with a pattern.
Cursor The I-beam position indicator in the text tool and boxes which use text. 

Elsewhere, the position indicator is called a pointer. 
Curve A line, arc, or spline.
Cut The command to delete selected entities.    The selection is placed on 

the Clipboard and can be pasted into the same or different documents 
or into documents created by other applications.

Dash A pen style or line pattern made up of dashes.
Default Built-in settings that are used by the system if you do not specify a 

value or choice.
Delete The command to erase selected geometry.    The selection is not placed

on the Clipboard; however, it can be retrieved within the limits of the 
Undo command.

Delete Key The keyboard key which erases selections.    The selection is not placed
on the Clipboard, but the action can be retrieved within the limits of 
the Undo command.    The Backspace key and the Delete key perform 
the same action on selected objects.

Delta A change, usually in position.
Detail View Tool The tool that creates a view of the geometry you indicate at the scale 

you specify.



Dialog Box A specification box that appears in response to your choosing a 
command.    A dialog box allows you to provide information that 
qualifies the execution of a command.

Diameter The distance across an arc, passing through the center.
Dimension The measurements of an object.    Also a pen style.
Divide To divide a line or curve into equal parts.
Double-click To press and release the mouse button twice, quickly.    
Drafting Assistant A unique Vellum feature which displays feedback notations and 

construction lines.    The patent pending Drafting Assistant facilitates 
exact construction without requiring you to be exact.    When the 
pointer is close enough to display feedback, the Drafting Assistant 
locks onto the exact location for you.

Drag To press and hold the mouse button, move the pointer to a new 
location, and release the mouse button.

DXF The format of AutoCADª files--Data Exchange Format.
Ellipse Tool The tool for drawing ellipses from rectangle or parallelogram 

specifications.
Endpoint The first and last point of a line or curve.    The Drafting Assistant 

indicates these positions when the pointer is moved near the endpoint 
of an object.

Export To save a document in a file format that can be used by a different 
application program.

File An individual document.
Fillet Tool The tool that allows you to create an arc of a specified radius tangent 

to entities.    
Font The assortment of type used in text.
GD&T Drafting notations for Geometric Dimensioning and Tolerancing.
Geometry The objects used to construct parts.
Grid The rectangular array of lines that facilitates measurement and 

alignment.    The grid display can be turned on or off, and the spacing 
can be specified through the Layout menu.

Group To specify several entities as one unit that will be treated as a single 
object.

Hidden A line pattern or pen style used to draw lines that represent lines not 
visible in a solid.    Drafters traditionally use hidden lines for geometry 
that is behind other geometry. 

Hit Radius The distance, in pixels, that is detectable by the Drafting Assistant 
between the object and the pointer.

Import To load a non-Vellum file.
Inscribed Within a circle.    For polygons, all vertices touch the (imaginary) circle.



Intersection The position where two lines or curves meet.    The curves may actually
touch or only intersect when they are extended.    The Drafting 
Assistant indicates only actual intersections.

Knot Points The points defining a spline, indicated as vertex points by the Drafting 
Assistant.

Layer Analogous to transparent media used in conventional manual drafting.  
Parts can be constructed on several layers which you can make visible 
or invisible.

Line Tool The tool that enables you to draw single, connected, or parallel lines.
Linear Duplicate The command that copies an object in a line or in an array of multiple 

lines.
Lock The command to render a selection unchangeable.
Mask To select entities as a group, masking out all others. 
Message Line The top line of the drawing area.    It names the current tool and 

provides instructions for using it.
META The file format used by the Windows Clipboard.
Mnemonics The key sequence which invokes a command from a menu.    Hold down

the Alt key and type the menu name letter, then type the letter for the 
command you want.

NURB Non-Uniform Rational B-splines--the type of splines Vellum creates.    
NURB splines are a superset of Bezier curves.    NURB splines provide 
designers with two interrelated functions.    First, curvature continuity 
remains intact even when the curve is changed, so that kinks won't 
develop as the spline is altered.    Second,    localized control of a 
complex curve is provided, so that you can isolate an area for changes 
which do not affect the remainder of the spline.    

Object An individual piece of geometry, such as a line, arc, or circle.
Origin The 0,0 location on the drawing area.    When a new document is 

opened, 0,0 is located in the middle of the screen.    The coordinate 
symbol displays at the origin when the grid is turned on.

Palette A group of tools.    The general tool palette is always displayed to the 
left of the drawing area.    The dimension tool palette is selectable from 
the Dimension menu

Parametrics The integrated Vellum feature available through the Resolve and 
Symbol commands.    Once you create geometry, you add dimensions 
as text variables (rather than as actual measurements).    When you 
choose Resolve (or Symbol), you can enter specific dimensions for the 
variables, and the object is drawn to your specifications.

Part A collection of entities representing an object or structure.
Paste To place the contents of the Clipboard in the specified location.
Perpendicular At a 90° angle.    The Drafting Assistant displays a notation when the 

current construction is at a 90° angle to an object.
Pick To select a location or object by clicking.



Plot To draw a part on paper using a plotter.
Plotter A computerized drawing device for hardcopy output.
Point An object or location.
Pointer The position locator similar to a cursor.    When a tool is in effect, the 

pointer takes on a representative shape while in the drawing area.
Polar Duplicate To copy a selection rotated around a reference point.
Polygon Tool The tool that draws regular polygons, that is, polygons with equal 

sides.    You can specify rectangles and inscribed or circumscribed 
polygons. 

Press To press and hold down the mouse button.    This action is most 
commonly used to view the contents of a menu.

Radius Half the distance across an arc, starting from the center.
Redo The command that reverses the action of the Undo command.    You 

can undo and redo the last eight creating and editing actions.
Redraw To refresh the screen, recreating all objects.
Relative Position A location specified as a certain distance from another location.    It is 

often called the delta position.
Relimit A trim tool that lengthens or shortens lines to the specified object.
Resolve The command that draws geometry according to the precise 

measurements you indicate.    See Parametrics.
Segment Tool The tool used to divide a line or curve into unequal parts.
Selection Tool The arrow tool that selects an object or entities.    Usually, subsequent 

actions affect only the selection.
Sheet An unbounded region for drawing.    You can think of a sheet as one 

page in a set of blueprints.
Slope The change of x relative to y between two points on a line.    In a spline,

slope defines the vector of a line tangent to the spline at a particular 
knot point.

Snap The Preferences command choice that allows you to set the 
specifications for the Drafting Assistant.

Spline A smooth, free-form curve passing through specified points.
Status Line The line at the bottom of the drawing area in which you can enter the 

specifications for the geometry you are creating or editing.
Symbol The command that retrieves a predefined drawing.    This command 

may use Vellums parametric feature.
Tangent The point where a line or curve touches a curve without intersecting it. 

The Drafting Assistant displays the tangent notation of a curve when 
the pointer nears it.

Text Tool The tool for drawing annotation.    It allows you to specify a text boxthe 
area where text is displayed, and then enter text.



Toggle To switch between two conditions, for example, Hide Grid/Show Grid.
Transformation The tools to move, rotate, shrink or expand, 
Tools or mirror an object or group of entities.
Trim To shorten or remove a portion of a line.
Undo The command that reverses the last editing or creation action.    You 

can Undo (and Redo) the last eight actions.
Units Measures used for construction (U.S. or metric).
Vertex The point at which the sides of an angle intersect, or a knot point of a 

spline.
View-Dependent Geometry that appears only in the view in which it was created.    

Crosshatching, text, GD&T symbols, and dimensions in a detail view 
are view-dependent.    

Visible A pen style.
Zoom The tool or command that allows you to magnify or reduce an image.



Tool Index
Tool Palette

Selection Tool

Line Tools
Single Line
Connected Lines
Parallel Lines
Smart Wall Tool

Arc Tools
Center-Point Arc
3-Point Arc
Tangent-Point Arc

Circle Tools
Center-Point Circle
Opposite-Point Circle
3-Point Circle
Tangent Circle

Ellipse Tools
2-Point Center Ellipse
Opposite-Corner Ellipse
3-Point Center Ellipse
3-Corner Ellipse

Polygon Tools
Rectangle
Inscribed Polygon
Circumscribed Polygon

Spline Tools
Through-Points Spline
Vector Spline
Add Spline Control Point
Lock Spline Control Point

Text Tool

Fillet and Chamfer Tools
2-Entity Fillet
3-Entity Fillet
2-Entity Chamfer
Angular Chamfer

Trim Tools
Simple Trim
Relimit
Segment
Corner Trim

Transformation Tools
Move
Rotate
Expand/Shrink
Mirror

View Control Tools



Zoom In Tool
Zoom Out Tool
Detail View

The Dimesion Pallette

Horizontal Tools
Horizontal
Horizontal Base Line
Horizontal Chain
Horizontal Ordinate Dimension

Vertical Tools
Vertical
Vertical Base Line
Vertical Chain
Vertical Ordinate Dimension

Oblique Tools
Oblique
Oblique Base Line
Oblique Chain

Perpendicular Tools
Perpendicular
Perpendicular Base Line
Perpendicular Chain
Perpendicular Ordinate Dimension

Radial Arrow Out 

Radial Arrow In

Diametral Arrow Out

Diametral Arrow In

Angular Dimensioning

Arc Length Dimension

Balloons



Techniques
Stopping Construction During Creation of
Using the Mouse to Choose Commands 
Using the Keyboard to Choose Commands 
Using Dialog Boxes
View Window
Copying and Pasting "Clip Art"
Using Mathematical Operators
Units of Measure
Entering Characters from the Extended Character Set
Selecting a Single Object
Selecting Multiple Objects 
Selecting All Objects
Deselecting Objects 
Selecting Points
Drawing a Line Perpendicular to Another Line
Drawing a Tangent or Perpendicular to a Curve
Using Tools
Default Tool
Changing Tools
Drafting Assistant
Snap Points
Dynamic Construction Lines
Displaying the Center of a Circle or Arc
Creating Offset Geometry 
Keyboard Variations While Using Tools
Using the Status Line
Modifying the Objects During Construction
Defining Additional Objects
Editing Existing Geometry



Stopping Construction During Creation of Geometry 
If you are using a tool that requires multiple steps, such as the Connected Lines tool, you 
may want to stop during the construction.

Press the Esc key to revert to the previous step of the current tool.    You can also use the
Undo command to revert to the beginning step.



Using the Mouse to Choose Commands 
To choose from a menu by dragging: 

1. Move the pointer to the menu name.

2. Press and hold the mouse button.

3. When the menu drops, drag until your choice is highlighted.

4. Release the mouse button to choose the highlighted menu item.    

To choose from the submenu:

1. Move the pointer to the command to display the submenu

2. Move the pointer to the right and down the submenu until your choice is highlighted.

3. Release the mouse button.

To choose from a menu by clicking: 

1. Move the pointer to the menu name.

2. Click the mouse.

The menu drops down.

3. Click the menu item you want to choose.

If the item you choose is a submenu, the submenu will display and you can click the 
item you want from the submenu.



Using the Keyboard to Choose Commands 
You can use the keyboard to choose any command, either with an Alt key sequence or 
for those commands displaying a Ctrl key sequence, you can use    the Ctrl key.    

To choose a command from the keyboard using the Alt key sequences:

1. Press the Alt key.

2. Press the letter that is underlined in the menu name.

3. Press the letter that is underlined in the command name.

To choose a command from the keyboard using the Ctrl key sequences:

1. Hold down the Ctrl key.

2. Press the appropriate letter or key, as displayed beside the command on the menu.

3. Release the keys.



Using Dialog Boxes
When you choose a command that includes an ellipsis, such as Open..., a dialog box 
displays that containing additional choices.    You can make selections and entries within 
the dialog box and close the box by clicking a completion button (such as OK). 

If the dialog box displays scroll arrows such as the arrows in the box below, you can click 
an arrow to display the choices.    Click the item you want to select and it will appear in 
the entry box.

 
You can close the dialog box by double-clicking the Control Menu button.



Copying and Pasting "Clip Art"
The Template, Symbols, and Samples directories included on the Vellum Samples Disk 
contain drawings of parts that you can copy and paste into your document.    These can 
be used as clip art; or you can use the Symbol... command for the parts in the Symbols 
directory to resolve them parametrically, as described in the chapter on Parametrics in 
the User Guide and Reference Manual.



Using Mathematical Operators
You can use mathematical, exponential, and trigonometric expressions in many entry 
boxes.    For example, if you have selected a circle, you can make its diameter half the 
size by clicking after the entry in the diameter box and typing /2.    When you click Apply, 
the circle will be located with the center in the same location and the diameter will be half 
as large.    Appendix A of the User Guide and Reference Manual provides examples of 
valid operators.



Units of Measure
You can use different units of measure such as inches ("), feet ('), inches and feet (x'y"), 
millimeters (mm), and meters (m).    You can also mix the units in the mathematical 
expression as long as you label the units properlyfor example, you could enter 10" + 25.4 
cm.      Appendix A of the User Guide and Reference Manual provides examples of 
valid operators.



Entering Characters from the Extended Character Set
You can enter characters from the windows extended character set by holding down the 
ALT key, entering the four digit code, then releasing the ALT key.    The Windows' 
"Character Map" program displays the extended character set for each font.    Click on the
character to display its four digit code at the bottom right of the "Character Map" window.  
For example, to enter a degree sign you would press and hold the ALT key,    enter 0176, 
the release the ALT key.
Listed below are some common codes:
code character
0176 ° degree sign
0177 ± plus minus sign
0216 Ø degree sign



Scrolling to the Edge of the Drawing Area
--- Obsolete ---

Hold down the Ctrl key as you click the arrows at the ends of the scroll bars.    You must 
have specified the drawing size for this option to work.



Selecting a Single Object
1. Click the Selection tool in the tool palette.

2. Move the pointer to an object and click.

The object is selected, and previously selected objects are deselected.



Selecting Multiple Objects 
Clicking

1. Click the Selection tool in the tool palette.

2. Move the pointer to an object and click.

3. Press and hold down the Shift key.

4. While holding down the Shift key, click other objects to be selected.

The objects clicked are selected.    If you click any selected objects, they will be 
deselected.

5. Release the Shift key.

Dragging

If you want to select more than one object, you can drag a selection fence around the 
objects.    
1. Click the Selection tool in the tool palette.

2. Drag a selection fence around the objects you want to select.

All objects that are completely inside the selection fence are selected.    If a portion of 
an object is outside the region you dragged, that geometry will not be selected but the
control points of that geometry which lie inside the selection fence will be selected.

If you want to select most of the objects within an area, you can drag to select all of the 
objects, and then deselect the objects you do not want selected by holding down the Shift
key and clicking them.



Selecting All Objects
To select everything in the Vellum document, choose Select All from the Edit menu.    
Pressing Ctrl + A also executes this command.

You can also double-click the Selection tool to select everything.



Deselecting Objects 
To deselect an object, click anywhere in the drawing area where there is no object, or 
click any tool in the tool palette.

You can deselect an object that was selected in a multiple selection operation.    While the
objects are still selected, hold down the Shift key and click the objects you want 
deselected.



Selecting Points
Selecting points differs from selecting objects because points are not always displayed.

Displaying points

The Show/Hide Points setting in the Layout menu controls the display of control points for
selected geometry.

1. Select the geometry.

2. Choose Show/Hide Points from the Layout menu to toggle the display of points on 
and off.

Once the points for an object are displayed, you must select the object again and choose 
either Hide Points from the Layout menu or the Control Points option in the Edit Objects...
dialog box to turn off the point display.

Showing and hiding points with strokes:

When you hold down the Shift + Ctrl key and click on an object, the display of an object's 
points toggles on or off.    If the points are hidden when you click the object, the points will
be displayed, and vice versa.

Selectable Points

Selectable points are useful in two situations:    stretching selected geometry (described 
later in this chapter) and control point selection for transformations.    When you drag a 
selection fence around objects, all geometry that is completely within the fence is 
selected.    If geometry is partially within the fence, only the control points inside the fence
are selected, and the geometry is not selected.    The following example illustrates using 
Selectable Points.

Selecting points

You can select a control point whether the points are displayed or not; however, 
Selectable Points in the Edit menu must be on (displaying the _ symbol in the menu).

If points are not displayed (the selection in the Layout menu is Show Points):

1. Click the Selection tool.

2. Drag a selection fence around the location of the point.

The selected point displays as a square.

If points are displayed (the selection in the Layout menu is Hide Points):

1. Click the Selection tool.

2. Click the point.

The selected point displays as a square.



Drawing a Line Perpendicular to Another Line
1. Construct the line.

2. Move the pointer to the line until a Drafting Assistant on notation appears.

3. Move straight out from the line to display the perpendicular notation.

4. Drag the extent of the line.



Drawing a Tangent or Perpendicular to a Curve
1. Construct an arc, circle, or ellipse.

2. Choose the Single Line tool.    

3. Move the pointer to the arc until a Drafting Assistant on notation appears.    The 
Drafting Assistant notation must be on rather than endpoint or quadrant.

4. Drag in the appropriate direction (straight out for perpendicular and at an angle for 
tangent) until the Drafting Assistant tangent or perpendicular notation appears.    

5. When the Drafting Assistant locks on to perpendicular or tangent, you can then drag 
the line around the arc to the location you want and extend the line to the length you 
want.



Using Tools
To use the tool indicated on the palette, move the pointer to the icon and click.    The tool 
becomes active when you move the pointer to the drawing area and the pointer takes on 
a shape representing the active tool.    

Most of the tool icons have subpalettes to provide related functionality.    The tools with 
subpalettes are designated by the arrow in the lower-right corner of the icon.    

Clicking the icon activates the tool displayed on the palette.    If you press (move the 
pointer to the icon and press and hold the mouse button) an icon, the subpalette displays 
the additional tools.    For example, the line tool allows you to draw lines between two 
points.    One of the subpalette choices allows you to draw connected lines, in which the 
endpoint of one line is the beginning point of another.    The other line tool subpalette 
choice allows you to construct lines parallel to existing lines.



Default Tool
The icon displayed on the palette is the default tool; if you simply click the icon, that tool 
is activated.    When you select a different tool from a subpalette, it becomes the default 
tool    the one visible on the palette when the subpalette isnt in view.    The order of the 
tools on the subpalette is always the same, regardless of which tool is the default tool.



Changing Tools
When you start Vellum, the Single Line icon is displayed on the tool palette.    If you drag 
to select the Connected Line tool from the subpalette, it becomes the active tool, and its 
icon displays on the tool palette.    If you change tools and then return to the Line tools, 
clicking the icon activates the Connected Line tool.    At this point, if you want to use the 
Single Line tool, you must select it from the subpalette.



Drafting Assistant
The Drafting Assistant indicates endpoints, midpoints, center-points, intersections, 
tangents, quadrants, and perpendiculars when you move the pointer near existing 
objects.    It also displays on-the-fly dynamic construction lines as the pointer nears the 
horizontal, vertical, and 45° angular locations (or those angles specified on the Snap 
submenu of the Preferences command).    

See Snap Points in this Task section.



Snap Points
If the geometry is dense and points are close together, the Drafting Assistant may snap 
between the points.    If you want to select one of several points indicated by the Drafting 
Assistant, you can lock on a specific point by holding down the mouse button and 
pressing the key of the first letter of the points name.    For example, if the Drafting 
Assistant is snapping between midpoint and endpoint, you can hold down the mouse 
button and press the m key to lock on the midpoint.    They are as follows:

c = center

e = endpoint

g = grid

i = intersection

m = midpoint

n = no snap

o = on

p = perpendicular

q = quadrant (12,3,6,9 oclock on an arc or circle)

t = tangent

v = vertex

% + % point

Pressing the Spacebar restores the original functionality of the Drafting Assistant.

The Drafting Assistant is set to detect control points within 12 pixels.    This means that if 
you are trying to indicate a location within 12 pixels of an existing point, the Drafting 
Assistant will snap to the existing point.    You can use either of two methods to remedy 
this situation:

Zoom in to enlarge the area.    In this way, the location you want to choose will be 
more than 12 pixels away from the existing point.    

Reduce the hit radius that determines the detection distance for the Drafting 
Assistant.    The Hit Radius is found on the Snap submenu of the Preferences 
command on the Layout menu.    Setting the hit radius to zero turns off the Drafting 
Assistant.



Dynamic Construction Lines
To display the on-the-fly construction lines, move the pointer to a control point on an 
existing object to activate it (the object displays a diamond).    You can have as many as 
eight active control points.    When you activate the ninth point, the first one is 
deactivated.    



Displaying the Center of a Circle or Arc
To display the center of an arc or circle, move the pointer to the arc or circle until the on 
notation appears and then move to the center to display the center-point.



Creating Offset Geometry 
You can construct geometry that us offset from a control point.

1. Select the tool you want to use.

2. Move the pointer to the control point you want to be near.    

3. Once you click to lock on the control point, click after the existing text in the 
appropriate X or Y box in the status line. 

4. Type the offset value.

5. Press Return.    

For example, if you want the offset to be .060 inches from an existing control point, click 
to the right of the existing entry in the X status box, type +.06, and when you press 
Return, the point will be offset in the drawing area.



Keyboard Variations While Using Tools
When used with the geometry creation tools, the Ctrl key generally allows you to make a 
copy of the previous geometry in a new location.    Occasionally it has other purposes, 
such as drawing an arc rather than a line segment with the Connected Line tool or 
specifying tangency for 3-Point arcs and circles.

When using the editing tools, the Ctrl key allows you to specify No Trim with fillets and 
chamfers or to create a copy of transformed geometry.    

The Shift key allows you to select additional boundaries when you are using the Trim 
tools or to create a fillet, chamfer, or corner trim with a single click.



Using the Status Line
The status line at the bottom of the drawing area consists of one or more boxes and 
displays when you choose a tool.    It provides information on x,y coordinates and 
measurements of the object.    It also gives you the opportunity to alter the geometry 
being constructed and to create additional geometry.    

You can use the status line in three ways to assist in construction:    

Construct exact geometry in the drawing area, observing the status line for 
information on location, line length, and angles.    

Create geometry in the shape you want without concern for location or 
measurements.    Then, edit information in the boxes in the status line to redraw the 
geometry to the specifications you enter.

Create geometry without using the pointer by entering the appropriate data in the 
status boxes.

The letter of the active status box is highlighted.    You can move activity from one status 
box to another by pressing the Tab key, by clicking the label of the box, double-clicking 
the box itself, or by clicking once to place the cursor within the box.

The specifications of the last object you created remain in the status line until you 
construct a new object with that tool.    This allows you to create other objects with the 
same specifications, even though you may have used a different tool or command in the 
interim.    It also allows you to construct objects with slightly different specifications.

The number of decimal places displayed in the boxes is determined by the Precision 
setting on the Units submenu of the Preferences command on the Layout menu.



Modifying the Objects During Construction
When you select a tool and draw an object, the object is selected and the status line is 
activated and linked to the geometry so that you can refine the specifications for that 
object.    When you make entries in the status boxes, pressing the Tab key or clicking to 
move from one box to another, and then press the Return key, the object is redrawn to 
the new specifications.    The status line is no longer linked to the original geometry.    
From that point, entries in the status line will create new geometry when the Return key is
pressed.



Defining Additional Objects
Once you have created an initial object, you can create additional objects each time you 
press the Return key.    To create additional objects, move from box to box, making the 
changes that describe the new object, and then press the Return key when the 
specifications are complete.    

Caution:    This is a useful feature, but you can create unwanted geometry inadvertently.   
For example, if you draw a single line, type 1.5 for the length, and then press Return, a 
1.5-inch line is drawn.    If you then decide that the line is not long enough, and you type 
2.0 and press Return, the 2-inch line is drawn on top of the 1.5-inch line.    Although this 
geometry is not visible, it can cause problems later on.    See the next topic for information
on making changes once you have pressed the Return key.



Editing Existing Geometry
Once geometry is constructed, you may want to make changes.    If you want to move the
object or change the position of a control point, you can use the Selection tool.    See the 
description of the Selection tool for instructions.    You can make broader changes by 
changing entries in the Edit Objects... box.    See Edit Objects... on the Edit menu in the 
previous chapter.    You can also use the tools on the Edit menu.



Layer Box
The layer box at the lower-left corner of the Vellum window displays the name of the work
layer, and the pop-up menu displays the names of all visible layers.    The layer name 
shown in the layer box indicates the work layer the layer on which the current 
construction is drawn.    

To specify a different layer as the work layer, move the pointer to the layer box, press the 
mouse button to display the pop-up, drag to the layer you want to be the work layer, and 
release the mouse button.



Tool Palette    
The tool palette contains the drawing, text, editing, and view control tools.    It is displayed 
along the left side of the drawing area.



Tool Palette

 

Selection Tools
Selection Tool
Tracer Tool

Line Tools
Single Line
Connected Lines
Parallel Lines
Smart Wall Tool

Arc Tools
Center-Point Arc
3-Point Arc
Tangent-Point Arc

Circle Tools
Center-Point Circle
Opposite-Point Circle
3-Point Circle
Tangent Circle

Ellipse Tools
2-Point Center Ellipse
Opposite-Corner Ellipse
3-Point Center Ellipse
3-Corner Ellipse

Polygon Tools
Rectangle
Inscribed Polygon
Circumscribed Polygon

Spline Tools
Through-Points Spline
Vector Spline
Add Spline Control Point
Lock Spline Control Point



Text Tool

Fillet and Chamfer Tools
2-Entity Fillet
3-Entity Fillet
2-Entity Chamfer
Angular Chamfer

Trim Tools
Simple Trim
Relimit
Segment
Corner Trim

Transformation Tools
Move
Rotate
Expand/Shrink
Mirror

View Control Tools
Zoom In Tool
Zoom Out Tool
Detail View



Selection Tools

 
These tools are used to select objects, boundaries of objects, lines and points.



Selection Tool

To select an object, begin by clicking the Selection tool in the tool palette.    You can click one object, shift-
click more than one object, or drag a selection fence around a group of objects.

Selecting a single object:

1. Click the Selection tool in the tool palette.

2. Move the pointer to an object and click.

The object is selected, and previously selected objects are deselected.

Selecting multiple objects by clicking:

1. Click the Selection tool in the tool palette.

2. Move the pointer to an object and click.

3. Press and hold down the Shift key.

4. While holding down the Shift key, click other objects to be selected.

The objects clicked are selected.    If you click any selected objects, they will be deselected.

5. Release the Shift key.

Selecting multiple objects by dragging:
If you want to select more than one object, you can drag a selection fence around the objects.

1. Click the Selection tool in the tool palette.

2. Drag a selection fence around the objects you want to select.

All objects that are completely inside the selection fence are selected.    If a portion of an 
object is outside the region you dragged, that geometry will not be selected but the 
control points of that geometry which lie inside the selection fence will be selected.

If you want to select most of the objects within an area, you can drag to select all of the 
objects, and then deselect the objects you do not want selected by holding down the Shift key
and clicking them.

Selecting all objects:
To select everything in the Vellum document, choose Select All from the Edit menu.    
Pressing Ctrl + A also executes this command.

You can also double-click the Selection tool to select everything.

Deselecting 
To deselect an object, click anywhere in the drawing area where there is no object, or click 
any tool in the tool palette.

You can deselect an object that was selected in a multiple selection operation.    While the 
objects are still selected, hold down the Shift key and click the objects you want deselected.



Selecting Points
Selecting points differs from selecting objects because points are not always displayed.

Displaying points
The Show/Hide Points setting in the Layout menu controls the display of control points for 
selected geometry.

1. Select the geometry.

2. Choose Show/Hide Points from the Layout menu to toggle the display of points on and 
off.

Once the points for an object are displayed, you must select the object again and choose 
either Hide Points from the Layout menu or the Control Points option in the Edit Objects... 
dialog box to turn off the point display.

Showing and hiding points with strokes
When you hold down the Shift + Ctrl key and click on an object, then the display of an object's
points toggles on or off.    If the points are hidden when you click the object, the points will be 
displayed, and vice versa.

Selectable Points
Selectable points are useful in two situations:    stretching selected geometry (described later 
in this chapter) and control point selection for transformations.

When you drag a selection fence around objects, all geometry that is completely within the 
fence is selected.    If geometry is partially within the fence, only the control points inside the 
fence are selected, and the geometry is not selected.    The following example illustrates 
using Selectable Points.

Selecting points
You can select a control point whether the points are displayed or not; however, Selectable 
Points in the Edit menu must be on (displaying the _ symbol in the menu).    If points are not 
displayed (the selection in the Layout menu is Show Points):

1. Click the Selection tool.

2. Drag a selection fence around the location of the point.

The selected point displays as a square.

If points are displayed (the selection in the Layout menu is Hide Points):

1. Click the Selection tool.

2. Click the point.
The selected point displays as a square.



Tracer Tool
This tool helps you to easily trace the boundaries, both outside and inside, of an object. This 
is helpful in crosshatching and when using area properties.

To use the tool, select it by holding down the mouse button when the cursor is over the select 
tool, moving the cursor until the tracer tool icon is highlighted and then releasing the mouse 
button.

When you select the Tracer tool the cursor will appear as an arrowhead.

Where you click the cursor determines which boundary is traced.    If you click inside the 
object, inside boundaries will be traced; if you click outside, outside boundaries will be traced.

A small square cursor will trace the boundary which is being selected. The lines which have 
been selected will be highlighted.

The lines will become deselected when you use the Tracer Tool again unless you hold down 
the shift key when you select additional lines.

To select additional boundaries, such as in a part with a hole in it, hold down the shift button 
and click near the additional boundaries you wish to select.    Repeat the process, holding 
down the shift key, until you have selected all the boundaries of the object.

Note: When the Tracer Tool selects a boundary that includes only part of a line or curve, it 
does so by creating temporary geometry. This temporary geometry will disappear when it is 
deselected unless you save it by moving it to another layer.



Line Tools

 
The line tools create line segments, connected lines, lines parallel to existing lines, and smart walls.    As 
you create line segments, the coordinate locations, line length, and angle from horizontal are displayed in 
the status line.
The line is drawn according to the pen specifications for color, weight, and pattern.



Single Line

Draws a line between two points.    Two methods for drawing a line are available:
Click two locations to indicate the endpoints of the line.    

Drag to indicate the endpoints of the line; press at the beginning and release at the end of
the line.    As you drag, you will see a rubberband line that previews your construction.

Once you construct a line, you can create a copy of the line by holding down the Ctrl key and 
clicking where you want the first endpoint of the copy to appear.    

The status line allows you to specify the x,y coordinates of the beginning, the relative location
of the end (delta x and delta y), the line length, and the angle from horizontal.    Once a line is 
drawn, line length is the default status box selection.

Drawing a line perpendicular to another line

1. Construct the line.

2. Move the pointer to the line until a Drafting Assistant on notation appears.

3. Move straight out from the line to display the perpendicular notation.

4. Drag the extent of the line.

Drawing a line tangent to or perpendicular to a curve

1. Construct an arc, circle, or ellipse.

2. Choose the Single Line tool.    

3. Move the pointer to the arc until a Drafting Assistant on notation appears.    The Drafting 
Assistant notation must be on rather than endpoint or quadrant.

4. Drag in the appropriate direction (straight out for perpendicular and at an angle for 
tangent) until the Drafting Assistant tangent or perpendicular notation appears.    

5. When the Drafting Assistant locks on to perpendicular or tangent, you can then drag the 
line around the arc to the location you want and extend the line to the length you want.



Connected Lines

Draws lines in which the endpoint of one line segment is the beginning point of the next.    
1. Use separate clicks or drag to indicate the endpoints of the lines.    

If you click a point and then change your mind, press the Escape key to remove the last line.    Pressing 
the Delete key removes all connected lines in the current construction.

2. Indicate the last point by double-clicking or by choosing another tool.

If you want to create an arc as one of the connected lines, hold down the Ctrl key before 
clicking the endpoint of the segment.    One line must have been created before you can use 
the arc function. 

The status line allows you to specify the x,y coordinates of the beginning, the relative location
of the end (delta x and delta y), the line length and the angle from horizontal.    Once the line 
segment is created, line length is the default status box selection.



Parallel Lines

Once you have created a line, you can create a duplicate parallel to it.    Use one of the following methods
for creating parallel lines:

Drag the line; press to select the line and release to indicate the position for the parallel 
line.    A rubberband line moves with the pointer.

Click the line you want to duplicate and then enter a delta distance in the status line and 
press Enter.    

The status box allows you to specify the distance between the selected line and the parallel 
line.



Smart Wall Tool

Draws double line walls.    Where walls touch or intersect, they are automatically joined.

This tool works in much the same manner as the Single Line tool, except that it draws a double line.    
Each wall is defined by the side that you indicate on the drawing area and the other side is filled in.    The 
defining side displays the points when    Show Points is turned on.
1. Select the Wall tool.

2. In the status line, specify the thickness of the wall.

3. Click or drag to indicate the ends of the wall segment.

If you are dragging, you can press the Shift key while drawing to flip the wall to the 
other side.

If you are clicking, the Shift key has no effect.    The automatic side of the wall is drawn in 
the same direction as the automatic side of    the previous wall segment.

4. Continue clicking endpoints for wall segments.

The wall tool does not merge walls from different layers.    If you try to use parametrics with 
walls, turn on the point display and dimension between the points.    The points are displayed 
on the defining wall.    The parametrics feature does not work with every wall configuration.

Caution:    Smart Walls lose their "intelligence" when they are Ungrouped and cannot regain 
that characteristic unless you Undo within the given eight actions.



Arc Tools

 
Arc tools create an arc by any of three methods:    Center-Point, 3-Point, or Tangent Point.    As you create
each arc, the coordinate locations, radius, angle from horizontal, and delta angle are displayed in the 
status line.



Center-Point Arc

Draws an arc from three points    center point, arc beginning point, and arc endpoint.      
1. Click to indicate the center of the arc. 

2. Click to indicate the radius and beginning of the arc.

3. Drag the extent of the arc, pressing at the beginning point and releasing at the endpoint 
of the arc.

You can simply click all three points, but the rubberband arc is not displayed when you use 
this method.      

To construct an arc greater that 180°, you must drag, rather than click, the endpoint.

The status line allows you to specify the x,y coordinates of the center of the arc, the length of 
the radius, the starting angle from horizontal, and the delta angle from the start.    Radius is 
the default status box selection.



3-Point Arc

Draws an arc through the points you select.    The arc is drawn from the first position that you indicate in 
the direction of the next point.    
To display a rubberband arc, drag the second and third points rather than clicking them.
If you click on an object while holding down the Ctrl key, the arc is drawn tangent to the specified object 
rather than through the point.    You may combine the placement of points to create an arc through a 
specific point of one object and tangent to another object, or an arc tangent to three objects, or any other 
combination.
The status line indicates the x,y coordinates for each of the three points.



Tangent-Point Arc

Draws an arc beginning at the first point you specify.    The second point you specify is the direction 
vector, and the third point you specify indicates the endpoint of the arc.    Essentially the tangent-point arc 
tool first creates a line, then creates an arc tangent to the line, then erases the line.
1. Click the starting point.

2. Click the tangent vector.    (The arc will be tangent to a line drawn from the starting point 
to this point).

3. Click the endpoint.    The arc is drawn between the first and last point you indicated and 
tangent to the line between the first and second points.

The status line allows you to specify the x,y coordinates of the endpoints of the arc and the 
angle of the tangent line.    



Circle Tools

 
Circle tools construct circles by any of four methods.    Center-Point uses the center and diameter of the 
circle.    Opposite-Point uses the diameter.    3-Point uses three points or can be tangent to existing 
objects.    Tangent Circle draws a circle tangent to two objects, using the diameter.



Center-Point Circle

Draws a circle specified by the center point and diameter.    Two methods for drawing a center-point circle 
are available:

Click two locations.    The first click indicates the center and the second indicates the 
radius.

Drag.    Pressing at the center and releasing at a position indicates the radius.

If you hold down the Ctrl key and click a new location, a circle is drawn with the same 
diameter as the last circle.

The status line shows the x,y coordinates of the center and the diameter of the circle.    
Diameter is the default status box selection.



Opposite-Point Circle

Draws a circle specified by the diameter.    Two methods are provided for drawing an opposite point circle:
Click two locations to indicate the diameter.

Drag.    Press at the beginning and release at a position that indicates the diameter.

The status line allows you to specify the x,y coordinates representing the endpoints of the 
diameter.



3-Point Circle

Draws a circle through the points you select.    If you place any of the three points on an existing object, 
the circle will be drawn through that point.    If you click an object while holding down the Ctrl key, the 
circle is drawn tangent to the object rather than through the indicated point.    
You may combine the placement of these points to create a circle through a specific point of one object 
and tangent to another object, or a circle tangent to three objects, or any other combination.
To display a rubberband circle, drag the second and third points rather than clicking them.
The status line indicates the x,y coordinates for each of the three points.



Tangent Circle

Constructs a circle tangent to the two objects you select.    
You must enter a diameter for the circle in the status box before selecting the two objects.



Ellipse Tools

 
These tools construct an ellipse inscribed within an invisible rectangle or parallelogram.    Two methods 
are provided for each type of ellipse.    2-Point Center uses the center point and one corner location of the 
rectangle.    Opposite-Corner uses opposite corners of a rectangle.    3-Point Center uses the center point, 
the midpoint of a side and the corner of the parallelogram.    3-Corner uses three corners on a 
parallelogram.



2-Point Center Ellipse

Constructs an ellipse inscribed within the rectangle calculated from the two specified points    the center 
point and one corner of the rectangle.
Dragging creates a rubberband ellipse, so that you can see the ellipse before it is drawn.    Clicking points 
creates an ellipse without the rubberband preview.
If the two points are on the vertical or horizontal axis, a straight line is drawn.
If you hold down the Ctrl key and click, a default ellipse or a copy of your last ellipse will be drawn, with its
center at the location you click.
The status line allows you to specify the x,y coordinates of the center point and the length and angle of 
the axes of the ellipse.



Opposite-Corner Ellipse

Draws an ellipse inscribed in the rectangle specified by the opposite corners you indicate.
Dragging creates a rubberband ellipse, so that you can see the ellipse before it is drawn.    Clicking points 
creates an ellipse without the rubberband preview.    
If the two points are on the vertical or horizontal axis, a straight line is drawn.
If you hold down the Ctrl key and click, a default ellipse or a copy of your last ellipse will be drawn, with 
the lower-left point at the location you click.
The status line allows you to specify the x,y coordinates of the lower-left point and the length and angle of
the axes of the ellipse.



3-Point Center Ellipse

Constructs an ellipse inscribed within the parallelogram calculated from three specified points    the center 
point, the midpoint of a side, and a corner of the parallelogram.
If the three points are on the vertical or horizontal axis, a straight line is drawn.
If you hold down the Ctrl key and click, a default ellipse or a copy of your last ellipse will be drawn, with its
center at the location you click.
The status line allows you to specify the x,y coordinates of the center point and the length and angle of 
the sides of the parallelogram.



3-Corner Ellipse

Draws an ellipse inscribed in the parallelogram calculated from the three corners you specify.    
If the three points are on the vertical or horizontal axis, a straight line is drawn.
If you hold down the Ctrl key and click, a default ellipse or a copy of your last ellipse will be drawn, with 
the lower-left point at the location you click.
The status line allows you to specify the x,y coordinates of a corner and the length and angle of the sides 
of the parallelogram.



Polygon Tools

 
These tools draw rectangles and inscribed or circumscribed polygons.



Rectangle

Draws a horizontal or vertical rectangle, using the opposite corners you specify.    
Dragging to specify the points creates a rubberband rectangle, so that you can preview the rectangle.    
Clicking points creates a rectangle without the rubberband preview.    
If you want to create a square, align the second point on a 45° construction line.
If you hold down the Ctrl key and click, a rectangle is drawn with the upper-left corner at the specified 
location and equal in size to the last rectangle you drew.    A default 1-inch rectangle is drawn if you have 
not previously drawn a rectangle.
If the two points are on the vertical or horizontal axis, a straight line is drawn.
The status line allows you to specify the x,y coordinates of the first point, as well as the width and height 
of the rectangle.    Width is the default status box selection.



Inscribed Polygon

Draws a regular polygon for which the radius of the circle determines the location of the vertices.    The 
default polygon is a hexagon, but you can specify the number of sides in the status line.    
(Note:    The status line shows a diameter for the circle, which is the standard way of describing an 
inscribed polygon.)
Dragging from the center point to a vertex creates a rubberband polygon, so that you can preview the 
polygon.    Clicking the center-point and vertex creates a polygon without the rubberband preview.    
If you hold down the Ctrl key and click, an inscribed polygon is drawn with the center at the specified 
location, using the diameter of the last inscribed polygon you specified.
The status line allows you specify the x,y coordinates of the center, the diameter of the circle defining the 
polygon, and the number of sides.    Diameter is the default status line selection, and the default number 
of sides is six.



Circumscribed Polygon

Draws a regular polygon for which the radius of the circle determines the midpoint of the sides.    The 
default shape is a hexagon, but you can specify the number of sides in the status line.    
Dragging from the center to the midpoint creates a rubberband polygon so that you can preview the 
polygon.    Clicking the center-point and midpoint creates a polygon without the rubberband preview.    
If you hold down the Ctrl key and click, a circumscribed polygon is drawn with the center at the specified 
location, using the diameter of the last circumscribed polygon you specified.
The status line allows you specify the x,y coordinates of the center, the diameter of the circle defining the 
polygon, and the number of sides.    Diameter is the default status box selection, and the default number 
of sides is six.



Spline Tools

 
The spline tools create NURBS (Non-Uniform Rational B-splines) which are a superset of Bezier curves.   
These splines are curves created by a complex mathematical formula.    
NURB splines provide designers with two interrelated functions.    

First, curvature continuity remains intact even when the curve is changed, so that kinks 
won't develop as the spline is altered.    

Second, localized control of a complex curve is provided, so that you can isolate an area 
for changes which will not affect the remainder of the spline.    

These properties are essential in the designs created by aerodynamic engineers.    Air 
molecules moving over a wing surface must flow smoothly to maximize aerodynamic lift.    If 
the surface does not maintain complete curvature continuity, the air molecules will separate 
from the wing surface, causing a vacuum.    Such a vacuum results in an eddy or swirl of air 
as the molecules try to fill the vacuum.    This disruption of air flow increases the drag, 
resulting in a less effective wing design.

The automotive industry is also interested in smooth air flow to improve gas mileage.    
Complete curvature continuity also improves styling.    The appearance of a car is one of the 
major sales factors.    The potential buyer would not be impressed if the showroom lights' 
reflection on the car rippled and wavered.    It is complete curvature continuity that makes a 
smooth reflection.

Localized control of complex curves enables minor modifications without adversely affecting 
the shape.    For example, if a new, bigger engine would not fit under a perfectly-designed 
hood, the engineer using a NURB spline could raise the center of the hood without changing 
the aerodynamics or basic design.

NURB splines are also valuable for injection mold designs to eliminate the swirl of plastic as it
is injected into the mold.    Such designs provide better surface finishes and allow thinner 
cross sections in the die.



Through-Points Spline

The through-points spline tool draws a spline through the points that you place.    Double-click to indicate 
the last point.
The status line shows the x,y coordinates of the last point specified.



Vector Spline

Draws a spline using vectors determined by the vertices you specify.    The vector spline tool uses each 
point that you place as the vertex of a vector for the spline it creates.
Vellum uses these vectors to calculate the control points (two fewer than the number of vertices you 
specify).    The spline is tangent to the first and last vectors and passes through the calculated control 
points.    
Double-click to indicate the last point.
The status line shows the x,y coordinates of the last point specified.



Add Spline Control Point

Allows you to add another control point to an existing spline.    After selecting the tool, click on the spline 
at the desired location for the new control point(s). 
Note: In order to see the new control points, as well as the existing control points, you must first select 
the spline and then choose Show Points from the Layout menu (or use the Edit Objects dialog box to 
specify display points). 
If you intend to move a point, be sure to lock the adjacent points so that you dont change the slope of the 
rest of the spline.



Lock Spline Control Point

Locks the specified points on an existing spline so that you can change the slope between the points 
without affecting the rest of the spline.
You should choose Show Points from the Layout menu before you use this tool.

Unlocking spline control points
Select the locked point and it will be unlocked.    Choosing Unlock from the Arrange menu will 
have no effect; this command is used to prevent changes objects.

Locking more than one spline control point
Use the Shift-click method or drag a fence around the points.

Editing control points

1. Select the spline with the Selection tool.

2. Choose Show Points from the Layout menu.    (If Hide Points is displayed on the menu, 
do not choose it.)

3. Click on the drawing area to deselect the spline.

4. Select Lock Spline Control Points from the Spline tool subpalette.

5. Select the points you want to lock (the points on either side of the point you will change).

6. Use the Selection tool to select the point you want to change.

7. Drag the point to the new location.

The lock spline control point tool is used to lock or immobilize selected control points on an 
existing spline.    You may then adjust the curvature of the spline between the locked points 
without disturbing other areas of the spline. 

The dotted lines that appear tangent to the end portions of the spline are tangent control 
arms.    They allow you to adjust the curvature of the spline leading up to the endpoints 
without moving the endpoints themselves.    To do this, select the endpoint of the tangent 
control arm and drag it to another location with the 4-way pointer that appears.

Editing the end slope

1. Select the spline with the Selection tool.

2. Choose Show Points from the Layout menu.    (If Hide Points is displayed on the menu, 
do not choose it.)

3. Click in the drawing area to deselect the spline.

4. Select Lock Spline Control Points from the Spline tool subpalette.

5. Select the point you want to lock but not the endpoint.

6. Use the Selection tool to select the point at the end of the tangent control arm you want 
to move.

7. Drag the point to a new location.





Text Tool

Allows    you to annotate your drawing.    Begin by placing a text box on the drawing.    Click 
the opposite corners or drag to specify the corners of the box.    The size of the box 
determines the width of the text area.    The box initially accommodates one line of text; 
additional lines are added or removed automatically as you type or delete. 

If you hold down the Ctrl key and click in the drawing area, a text box is created with the 
upper-left corner at the location you specify.    Its size is equal to the last text box you created.

Once the box is created, a cursor appears at the left margin.    When the cursor displays, you 
can perform any of the following word processing activities:

Type entries.    

The text automatically wraps, that is, words that extend beyond the right margin are 
wrapped to the next line.

Use commands on the Text menu to specify text characteristics    font, size, style, 
alignment, spacing, and indentation.    

If you change characteristics while you are typing, future entries reflect the new 
characteristics; previous entries do not.

If necessary, use the Delete key to erase characters to the left of the cursor.

Use the commands in the Edit menu.

The text box remains selected until you click inside the box or in the drawing area.    While it is
selected, you can change the entries on the status line to change the size of the text area.

When the text box is no longer selected, you can make changes according to the editing 
directions shown later in this section.

The status line allows you to set the x,y coordinates of the first point and the height and width 
of the box. 

To change the width of the text box, follow these steps:    

1. Drag a selection fence around a control point at one corner of the box.

2. Drag to a new width.

To edit existing text, follow these steps:

1. Click the Text icon.

2. Click in the text box.



You can use the arrow keys to move the cursor.

3. Drag or click to select characters.    Double-click to select a word.

4. Use the commands on the Edit menu to cut and paste text.    You can also use the Delete 
key to delete selected characters or to delete characters to the left of the cursor.

You can add text and the text area will enlarge to accommodate it.

To use different characteristics within the same text area, follow these steps:

1. Select the characters you want to change.

2. Choose the characteristics from the Text menu.

Font, size, and style can apply to individual characters within the text area; alignment, spacing, and 
indentation apply to the entire text area or to selected paragraphs.

To import ASCII text from another file, follow these steps:

1. Select the Text tool.

2. Choose Import... from the File menu. 

3. Be sure that Text is selected, then click the OK button.    

The text will be entered into an existing text box or into a new text box on the drawing, 
and you can drag the box to the location you want.

See Also: Entering Characters from the Extended Character Set



Fillet and Chamfer Tools

 
The Fillet and Chamfer tools construct a fillet by creating an arc of the specified radius 
tangent to two nonparallel lines or curves.    The radius is set on the status line.    The default 
radius is .25 inch.    Chamfers are constructed across a corner the specified distance from the
intersection.    The default distance is .25 inch.

Fillets and chamfers are automatically trimmed.    If you do not want them trimmed, hold down
the Ctrl key while you are selecting the objects to fillet or chamfer.



2-Entity Fillet

Constructs a fillet tangent to the two objects you click.    You can also hold down the Shift key and click 
once inside the corner you want filleted.    
If the object to be trimmed is a corner, it is automatically trimmed away or extended.    If the objects 
intersect, the trimming follows arbitrary rules.    If you hold down the Ctrl key while you select the objects 
to fillet, the objects are not trimmed.
Fillets use the smallest arc between the selected geometry.
The status line allows you to specify the radius of the fillet either    before or after you create the fillet. 



3-Entity Fillet

Constructs a fillet tangent to the three objects (or points) you choose.    Click each object individually.    Be 
sure to click the on position of an object.
If you hold down the Ctrl key while you select the objects to fillet, the objects are not trimmed.
There are no entries on the status line.



2-Entity Chamfer

Creates a chamfer between two lines.    Click each line making up the corner you want chamfered.    You 
can also hold down the Shift key and click once inside the corner to be chamfered.
The lines are automatically trimmed or extended.    If you hold down the Ctrl key while you select the 
objects to chamfer, the objects are not trimmed.
The default distance between the chamfer and the intersection of the lines is .25 inch. 
The status line allows you to specify the distance from the chamfer to the intersection of the corner lines.



Angular Chamfer

Creates a chamfer at the specified angle and distance from the corner.    The specified angle is the angle 
between the chamfer and the first line selected to designate the corner.    
Click each line making up the corner you want chamfered.    You can also hold down the Shift key and 
click once inside the corner to be chamfered.
The lines are automatically trimmed or extended.    If you hold down the Ctrl key while you select the 
objects to chamfer, the objects are not trimmed.
The default distance between the chamfer and the intersection of the lines is .25 inch.    The default angle 
is 45°.
The status line allows you to set the distance from the intersection as well as the angle.



Trim Tools

 
The Trim tools lengthen or shorten lines and curves as specified.    Select the bounding object that limits 
the trim before you select the Trim tool.    If you want to select different boundaries after you have selected
the Trim tool, hold down the Shift key, then make selections.    When you release the Shift key, Trim is in 
effect again.    



Simple Trim

Shortens a line to the specified boundary.    If you hold down the Ctrl key while using this tool, it becomes 
the Relimit tool.    
1. Select the object that limits the trim.

2. Select the Trim tool.

Use Shift-Click to select more bounding objects.

3. Click the section of the object to be discarded.

There are no status line entries.

Rule:    Point to what you want to throw away.



Relimit

Lengthens or shortens a line to a specified boundary.    If you hold down the Ctrl key while using this tool, 
it becomes the Trim tool.
1. Select the limiting object.

2. Select the Relimit tool.

Use Shift-Click to select more bounding objects.

3. Click the section of the object that you want to remain.    

There are no status line entries.

Rule:    Point to what you want to keep.



Segment

Divides a line or curve at intersections with other lines or curves.
1. Select the intersecting objects.

2. Select the Segment tool.

Use Shift-Click to select more bounding objects.

3. Click the object to be segmented.

The selected object is segmented at the bounding objects.    It is not necessary to see this 
segmentation to select parts of the segmented line.

If you hold down the Ctrl key while selecting the line to be segmented, the line will be 
displayed in the characteristics of the current pen style.

There are no status line entries.



Corner Trim

Creates a corner from the two lines you specify.    Lines are extended or shortened to create the corner.    
Click each object or press the Shift key and click inside the about-to-be-created corner.    If you want to 
extend a line to its theoretical intersection with another line, first click the line to be extended, then hold 
down the Ctrl key and click the line that will not be trimmed.
There are no status line entries.



Transformation Tools

 
These tools move, rotate, expand or shrink, and mirror objects.    Select the object you want to transform 
before you select the Transformation tool.    
To select objects after you have selected the Transformation tool, hold down the Shift key and make 
selections.    When you release the Shift key, Transformation is in effect again. 
To make copies of the transformed objects, hold down the Ctrl key while you specify the transformation.



Move

 
Moves one or more objects to a new location.    You can copy the selection by holding down 
the Ctrl key while you select the objects.    If you select more than one object, they remain in 
the same position relative to each other.      

1. Select the object.    

2. Select the Move tool.    

Use Shift-Click to select more objects.

3. Drag the selected object to a new location, pressing to select the object and releasing to 
indicate the new location.

You can also click a reference point, then click a destination point to move the selected object
to the new location.    It is not necessary for the reference and destination points to be on the 
object you are moving.    If they are not, the move is performed relative to the specified points.

The status line allows you to specify the x,y distance that the selection is to be moved.



Rotate

Rotates one or more objects around a specified point.    You can copy the selection by holding down the 
Ctrl key while you select the objects.
1. Select the object or objects to be rotated.

2. Select the Rotate tool.

Use Shift-Click to select more objects.

3. Specify the point of rotation.    

4. Drag the objects or enter an angle in the status line to specify the rotation.    

You can also click the reference point and then click the destination point.

The status line allows you to specify the angle of rotation.    If you rotate text, fonts revert to 
the Vellum plotter font when they are rotated.



Expand/Shrink

Enlarges or reduces objects while maintaining the proportions.    You can copy the selection by holding 
down the Ctrl key while you select the objects.    
1. Select the object to be scaled (expanded or shrunk).

2. Select the Expand/Shrink tool.

Use Shift-Click to select more objects.

3. Click a point on the object that you want to remain stationary.

4. Drag a point on the opposite side of the object to a new location.    Instead of dragging, 
you can click both the point to move and its destination point.

If you are not concerned with maintaining the aspect ratio, use the Selection tool.

The status line allows you to enter the exact scale in the status line.



Mirror

Creates the mirror image of an object or objects on the opposite side of a reference line.    
You can copy the selection by holding down the Ctrl key while you select the objects.

1. Select the object or objects to be mirrored.

2. Select the Mirror tool.

Use Shift-Click to select more objects.

3. Specify the reference line by clicking two locations or by dragging.    The reference line 
need not be parallel to the object.

The status line has no entries.



View Control Tools

 
Enlarges or reduces the images on the screen and creates detail views.    



Zoom In Tool

Zooms the specified factor.    The default factor is 2.    
When you click in the drawing area, the point you clicked is moved to the center of the screen, and the 
drawing is enlarged by a factor of    2.
You can also drag a box around an area, so that only that area is magnified.
The status line shows the current zoom scale.    If you enter a different scale, that scale takes effect when 
you press Enter.    Pressing the Ctrl key while using this tool causes a Zoom Out.



Zoom Out Tool

Zooms out the specified factor.    The default factor is .5.    
When you click in the drawing area, that position is moved to the center of the screen and the drawing is 
reduced by a factor of .5.
The status line shows the current zoom scale.    If you enter a different scale, that scale takes effect when 
you press Enter.    Pressing the Ctrl key while using this tool causes a Zoom In. 



Detail View

Creates a detail view.
1. Select the Detail View tool.

2. Enter the scale for the detail view in the status line.

3. Use the pointer to drag a rectangle around the area of your drawing that you want to be 
placed in the detail view.

This rectangle becomes the detail view window frame.    You may also create the 
rectangle by clicking to place the diagonally-opposite corners.

4. Position the pointer in the center of the detail view window frame and drag the window to 
a clear area of the drawing. 

The status line allows you to specify an enlargement or reduction scale for the detail view.    

Once a detail view is created, you can change its boundaries of a detail view by dragging a 
selection fence around a corner of the detail view, and then dragging the corner to a new 
location.    The scale does not change, but the portion originally shown in the enlargement 
adjusts to the new size.

You can edit geometry in either the main view or the detail view and the other view will be 
updated.    This feature is known as associativity.    Dimensions, text, and crosshatching are 
view-dependent; they apply only to the view in which they are created.    So, if you create a 
detail view of a part that is crosshatched in the main view, the detail view is not crosshatched.

To make a view the active view, click inside it.    A double-dotted line indicates that the detail 
view is the active view.

The zoom function works on the entire drawing rather than on individual detail views, so that 
the drawing scale does not change.    

To zoom or scroll in a detail view, hold down the Control key and perform the same actions 
that you would for the draft view.



Dimension Tool Palette
The Hide/Show Palette command on the Dimension Menu displays the palette of 
dimensioning tools.    The first four tools have subpalettes which provide baseline and 
continuous dimension capabilities.

 
Horizontal Tools

Horizontal
Horizontal Base Line
Horizontal Chain
Horizontal Ordinate Dimension

Vertical Tools
Vertical
Vertical Base Line
Vertical Chain
Vertical Ordinate Dimension

Oblique Tools
Oblique
Oblique Base Line
Oblique Chain

Perpendicular Tools
Perpendicular
Perpendicular Base Line
Perpendicular Chain
Perpendicular Ordinate Dimension

Radial Arrow Out 

Radial Arrow In

Diametral Arrow Out

Diametral Arrow In

Angular Dimensioning

Arc Length Dimension

Balloons



See Also: Entering Characters from the Extended Character Set



Horizontal Tools

 
The tools on this subpalette allow you to dimension objects and space horizontally.    If you are making 
more than one measurement, you can select either the base line style which measures each distance 
from a base line or the chain style which measures between each specified point.



Horizontal

Dimensions linear objects or spaces, horizontally.

To dimension an object or space horizontally, click the left boundary first, then the right.    (Click the 
boundaries in the opposite order if you want the dimension to display below the objects.)
When the dimension text displays, you can drag it to a new location; when you release the mouse button, 
the dimension and extension lines are redrawn according to the position you indicate.



Horizontal Base Line

Dimensions objects or space horizontally from a base line.



Horizontal Chain

Dimensions objects or spaces end-to-end, horizontally.



Horizontal Ordinate Dimension
This tool    measures the distance from one point to another horizontally and displays the 
dimensions above or below the measured end point. This type of dimensioning is also 
known as datum dimensioning,

To use this tool, choose it from the Dimensions palette. (It is the last icon in the row of the
Horizontal dimensioning tools.) Move the cursor to the point where you want to begin 
measurements and click. Then move to the point you wish to measure to and click. Any 
further clicks of    the mouse will automatically measure from the first point.

To mark the starting point as 0,0 click twice on the starting point.

Whether the dimensions appear above or below the starting point is determined by what 
side the second point is measured on. If the second point measured is to the left of the 
starting point, the dimensions will appear below the object. If the first point measured is to
the right of the starting point, the measurements will appear above the object.

Like other dimensions you can manipulate the text by changing its size or font using the 
"Text" menu. You can move the text by positioning the cursor over it. The cursor will 
change to a four-headed arrow. Then click and drag the text to the desired position. If 
necessary, the line pointing to the dimension will dogleg to follow the text.



Vertical Tools

 
The tools on this subpalette allow you to dimension objects and space vertically.    If you are 
making more than one measurement, you can select either the base line style which 
measures each distance from a base line or the chain style which measures between each 
specified point.



Vertical

Dimensions linear objects or spaces, vertically.

To dimension an object or space vertically, click the top boundary first, then the bottom.    (Click the 
boundaries in the opposite order if you want the dimension to display to the left of the objects.)
When the dimension text displays, you can drag it to a new location; when you release the mouse button, 
the dimension and extension lines are redrawn according to the position you indicate.



Vertical Base Line

Dimensions objects or space vertically from a base line.



Vertical Chain

Dimensions objects or space end-to-end, vertically.



Vertical Ordinate Dimension

This tool    measures the distance from one point to another vertically and displays the 
dimensions to the left or right of the measured end point. This type of dimensioning is 
also known as datum dimensioning,

To use this tool, choose it from the Dimensions palette. (It is the last icon in the row of    
Vertical dimensioning tools.) Move the cursor to the point where you want to begin 
measurements and click. Then move to the point you wish to measure to and click. Any 
further clicks of    the mouse will automatically measure from the first point.

To mark the starting point as 0,0 click twice on the starting point.

Whether the dimensions appear to the right or left of the starting point is determined by 
what side the second point is measured on. If the second point measured is above the 
starting point, the dimensions will appear to the left of the object. If the first point 
measured is below    the starting point, the measurements will appear to the right of the 
object.

Like other dimensions you can manipulate the text by changing its size or font using the 
"Text" menu. You can move the text by positioning the cursor over it. The cursor will 
change to a four-headed arrow. Then click and drag the text to the desired position. If 
necessary, the line pointing to the dimension will dogleg to follow the text.



Oblique Tools

 
The tools on this subpalette allow you to dimension objects and space obliquely, point to 
point.    If you are making more than one measurement, you can select either the base line 
style which measures each distance from a base line or the chain style which measures 
between each specified point.



Oblique

Dimensions objects or space, obliquely or point to point.

To dimension an object or space from point to point or obliquely, click the upper boundary first, then the 
lower.    (Click the boundaries in the opposite order if you want the dimension to display below the 
objects.)
When the dimension text displays, you can drag it to a new location; when you release the mouse button, 
the dimension and extension lines are redrawn according to the position you indicate.



Oblique Base Line

Dimensions objects and spaces point to point or obliquely from a base line.



Oblique Chain

Dimensions objects and spaces point-to-point, end-to-end.



Perpendicular Tools

 
The tools on this subpalette allow you to dimension objects and space perpendicular to 
another object.    If you are making more than one measurement, you can select either the 
base line style which measures each distance from a base line or the chain style which 
measures between each specified point.



Perpendicular

Dimensions an object or space perpendicular to another object.    If most of your dimensions originate 
from a line edge, you can use this tool to generate both horizontal and vertical dimensions.

To dimension an object or space perpendicular to a line, click the base line first, then the object or 
location.    Note:    Be certain that you click on the base line, not on the endpoint of the base line.    When 
the dimension text displays, you can drag it to a new location.    When you release the mouse button, the 
dimension and extension lines are redrawn according to the position you indicate.



Perpendicular Base Line

Dimensions between a point or object perpendicular to an existing object from a base line.



Perpendicular Chain

Dimensions between points or objects perpendicular to an existing object from end-to-end.



Perpendicular Ordinate Dimension
This tool    measures the perpendicular distance from a line to a point. The measurement 
is displayed next to the point, parallel to the line originally chosen. This type of 
dimensioning is also known as datum dimensioning, It is useful for measuring dimensions
at an angle.

To use this tool, choose it from the Dimensions palette. (It is the last icon in the row of    
Perpendicular dimensioning tools.) Move the cursor to the point near the end of the line 
you wish to measure from. Then move to the point you wish to measure to and click. Any 
further clicks of    the mouse will automatically measure from the first line.

The ordinate dimension will appear parallel to the line you first clicked on, measuring the 
perpendicular distance from that line.

To mark the starting point as 0,0 click twice on the starting point.

Like other dimensions you can manipulate the text by changing its size or font using the 
"Text" menu. You can move the text by positioning the cursor over it. The cursor will 
change to a four-headed arrow. Then click and drag the text to the desired position. Like 
other dimensions you can manipulate the text by changing its size or font using the "Text"
menu. You can move the text by positioning the cursor over it. The cursor will change to a
four-headed arrow. Then click and drag the text to the desired position. If necessary, the 
line pointing to the dimension will dogleg to follow the text.



Radial Arrow Out 

Dimensions the radius of a circle, arc, or fillet with the arrow on the side of the arc indicated when the arc 
is picked.    

To dimension the radius of a circle, arc, or fillet, click near it.    If you click outside it, the dimension text is 
displayed outside, and if you click inside, it is displayed inside.
When the dimension displays, you can drag the text to a new location.    When you release the mouse 
button, the dimension and extension line are redrawn according to the position you indicate.
You can change the position of the arrow by dragging a selection fence around the control point at the tip 
of the arrow, and then dragging the arrow to a new location.



Radial Arrow In

Dimensions the radius of a circle, arc, or fillet with the arrow inside the geometry. 

 
To dimension the radius of a circle, arc, or fillet, click near it.    If you click outside it, the dimension text is 
displayed outside, and if you click inside, it is displayed inside.    Either way the arrow line starts from the 
arc center.
When the dimension displays, you can drag the text to a new location.    When you release the mouse 
button, the dimension and extension line are redrawn according to the position you indicate.
You can change the position of the arrow by dragging a selection fence around the control point at the tip 
of the arrow, and then dragging the arrow to a new location.



Diametral Arrow Out

Dimensions the diameter of a circle with the arrow on the side of    the circle indicated when it is picked. 

 
To dimension the diameter of a circle, click near the circle.    If you click outside the circle, the dimension 
text is displayed outside, and if you click inside, it is displayed inside.    Either way, a single arrow line 
appears.
When the dimension displays, you can drag the text to a new location.    When you release the mouse 
button, the dimension and extension line are redrawn according to the position you indicate.    
You can change the position of the arrow by dragging a selection fence around the arrows control point at
the tip of the arrow, and then dragging the arrow to a new location.



Diametral Arrow In

Dimensions the diameter of a circle with the arrow on the side of the circle indicated when it is picked. 

 
To dimension the diameter of a circle, click near the circle.    If you click outside the circle, the dimension is
displayed outside, and if you click inside, it is displayed inside.    Either way, an arrow line is drawn 
through the center of the circle from one side to the other.
When the dimension displays, you can drag it to a new location.    When you release the mouse button, 
the dimension and extension line are redrawn according to the position you indicate.
You can change the position of the arrow by dragging a selection fence around the control point at the tip 
of the arrow, and then dragging the arrow to a new location.



Angular Dimensioning

Dimensions an angle.

To dimension an angle, click each arm, near the endpoint from which you want the angle measured    The 
inside angle is measured between the arms with the extension lines from the endpoints nearest the 
location you clicked on the arm.    The smaller angle is used.

If the lines dont meet, the angle is measured from the invisible extension of the lines.    The extension is 
displayed as part of the dimension. 
When the dimension displays, you can drag the text to a new location.    When you release the mouse 
button, the dimension and extension lines are redrawn according to the position you indicate.    



Arc Length Dimension
This tool measures the length of an arc. To use it, choose the tool from the dimensions 
palette. Move the cursor to the arc to be measured and click on the end, middle and 
opposite end of the arc (as if you were creating a three-point arc). The dimension will 
appear on the screen. 

Like other dimensions you can manipulate the text by changing its size or font using the 
"Text" menu. You can move the text by positioning the cursor over it. The cursor will 
change to a four-headed arrow. Then click and drag the text to the desired position. If 
necessary, the line pointing to the dimension will dogleg to follow the text.



Balloons

 
This dimensioning tool is used for ID positions, or adding text with a pointer to a specific point in a 
drawing. The balloon tool icons show the shape of    the balloons they form. The icons with divided 
balloons have two text boxes.
To make a balloon, turn on the Dimensioning palette by choosing the "Show Palette" command from the 
Dimension menu. Choose the balloon tools from the bottom of    the palate and select the balloon type 
and shape you want to use.
Follow the prompts in the help line to position the balloon. First, move the cursor to the exact point you 
want the balloon's arrow to point to and click. Next, move the cursor to the location you want the balloon 
to appear in.
The text which appears inside the balloon can be set by typing in the status line box marked "Text". You 
may also change the width of the balloon using the status line box marked "Width."
You can manipulate the text by changing its size or font using the "Text" menu. You can move the balloon 
with the cursor. Position the cursor over the balloon. The cursor will change to a four-headed arrow. Then 
click and drag the text to the desired position. The balloon's arrow will remain pointing at the original 
location, dog-legging if necessary.




